Ipsquiggle

Spaced Out! Enters Early Access!

Recommended Posts

werecat    36
Just now, adigyran said:

Is it normal that i still can't choose starting asteroid?

There is only 1 starting cluster in the DLC right now

  • Health 1

Share this post


Link to post
Share on other sites
SharraShimada    928
1 minute ago, Gun4fun said:

Are there any changes in comparision to alpha access?

Not yet. If you played yesterday, its all the same. You can proceed with your save.

For those who expect it as a DLC on the main game: It does not show up yet.

https://store.steampowered.com/app/1452490/Oxygen_Not_Included__Spaced_Out/

Is the link you want.

  • Thanks 1

Share this post


Link to post
Share on other sites
werecat    36

Speaking of the trailer, what happened to this conveyor loader?

image.thumb.jpeg.915d6645764f625270feb0731d35b1c6.jpeg

 

EDIT: Ah I see, the left and right sides of the shot were taken at different times. You can see weird stuff happening with the pipe too at around that vertical line

EDIT2: Wow, the more I look at the gameplay footage of the trailer, the more I see vertical "masks", like thisimage.thumb.png.f72de0b202c60d5f22559f5bd87ca147.png

or this

image.png.e64f5ddb391f74e9ea85fc923eed5c9b.png

I wonder why they did that. Maybe to hide the UI that was accidentally visible in the shot? Or maybe the shot wasn't wide enough to do the pan they wanted so they needed to extend it a bit

Edited by werecat
  • Like 1

Share this post


Link to post
Share on other sites
Alpe12    145

@Ipsquiggle
Can't open my game now.

Assert failed: subworlds/barren/LargeChasmStart (subworld) referenced a missing biome named biomes/Forest/Chasm

  at UnityEngine.Debug.LogError (System.Object message) [0x00000] in <b8388ffefd6046f8a7b4080349da72eb>:0 
  at Debug.LogError (System.Object obj) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at Debug.Assert (System.Boolean condition, System.Object message) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at DebugUtil.Assert (System.Boolean test, System.String message0, System.String message1, System.String message2) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGen.SettingsCache.LoadSubworlds (System.Collections.Generic.List`1[T] subworlds, System.Collections.Generic.List`1[T] errors) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGen.SettingsCache.LoadFiles (System.Collections.Generic.List`1[T] errors) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGenGame.WorldGen.LoadSettings () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at LoadScreen.OnActivate () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at KScreen.Activate () [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at LoadScreen.ShowMigrationIfNecessary (System.Boolean fromMainMenu) [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at MainMenu.OnSpawn () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at KMonoBehaviour.Spawn () [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at KMonoBehaviour.Start () [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 

I was on the alpha test. So possibly the game is trying to launch the DLC, but now that it was removed it can't.

 

I'm not going to buy the DLC now. There are a lot of things in the base game that should be addressed. Many things that are fixed by mods, and not by the base game itself. So, I'll wait.

Edited by Alpe12

Share this post


Link to post
Share on other sites
n_t_p    19

Turn mods back on. Your game is unplayable without the UI improvements of mods. I didn't buy your game to volunteer as a beta tester. 

 

Turn mods back on.

  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites
aresd    358
3 minutes ago, TripleM999 said:

Do integrity check.

File verification helped. Downloaded 500+ mb.

I started a sandbox game, the same two volcanoes of cold mud and cold salt water. Are you kidding me? Non-playable DLC

2 minutes ago, n_t_p said:

Turn mods back on. Your game is unplayable without the UI improvements of mods. I didn't buy your game to volunteer as a beta tester. 

 

Turn mods back on.

Disable DLС to play with mods.

Edited by aresd
  • Like 1

Share this post


Link to post
Share on other sites
Slvrsrfr    197

integrity set it right, it's launched no problems. couple o' rig reboots, and re-open steam, good to go

Edited by Slvrsrfr

Share this post


Link to post
Share on other sites
aresd    358

I'm just going to play Vanilla. Complete disappointment to show what was already in Alpha and obviously not playable. Why was it necessary to release it?

It seems to me that it was cheaper to just tell everyone that you all ran out of time to finish than to show this misunderstanding. I'm sorry if I sound rude again.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now