ImDaMisterL
  • Branch: Live Branch Version: Steam Pending

How to get your Oxygen Not Included save file:

Spoiler

There are situations where we may ask you for a copy of your save file. You will be able to find your save file in the documents folder at \Documents\Klei\OxygenNotIncluded\save_files

How to get your Oxygen Not Included output_log.txt:

Spoiler

In order to find your game's output_log.txt file: Right click on Oxygen Not Included on your game library > Properties > Local Files Click on Browse Local Files The file will be located in SteamApps\common\OxygenNotIncluded\OxygenNotIncluded_Data\output_log.txt

How to get your DxDiag:

Spoiler

- Press the Windows key + R on your keyboard to access the "Run" window
- On the Run window, type in dxdiag.exe and press enter; this will open up the DirectX Diagnostic Tool
- Click on the "Save All Information" tab on the diagnostic tool
- A "Save As..." window will pop up where you can click on save. It will save your hardware information as a document to your desktop (default).
- Close the diagnostic tool and attach the new document to your forum post or support ticket.

If you find a bug tagged as a Known Issue that isn't found here, please PM me about it or post it below in the comments. Thanks!

Important/Pinned Reports:

Known Issues:


Steps to Reproduce
Devs/Mods, feel free to edit this to add/remove bugs as you see necessary.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 5
  Report Bug


User Feedback




.... .... ....

I just started getting a missing string error on startup that prevents me from using any of the main menu buttons. I was able to play it for around an hour over a few days and now this. Windows 10 had a forced update on my laptop and thats when it started. I dont get the main screen, instead its the error black hole message, and all the buttons say missing.string.UI.something-or-other. I really want to play more of this! I hope the right people see this

Share this comment


Link to comment
Share on other sites
....

Hi, in my game ever since the Thermal Update, my water purifier refuses to work. I've made multiple games and reset the world multiple times and I still have the same problem.  The piping is done correctly as well.  As soon as the Duplicants build the water purifier, it's broken instantly and requires repairs.  Except when Duplicants go to repair it, it's in a constant loop of broken. (Idk how to phrase it.) Copper ore is constantly being delivered to it for the repairs, and the repairs go on indefinitely just absorbing more of my copper.

Share this comment


Link to comment
Share on other sites
....

Hi guys!

Algae are being used up in the Algae Terrarium. This seems strange, since the Algae "grow" in the terrarium. If they would shrink (be used up), then what is the difference with the Algae Deoxydizer? It also does not match with the description of the Algae blocks, which says that Algae are a renewable source of oxygen (meaning it's not used up).

Either please fix that the Terrarium depletes the Algae reserves, or clarify in the Algae and Oxygen descriptions that the Terrarium only uses it more slowly thatn the Deoxydizer (in which case Terrarium would be a bad name and maybe Processor would be a better name).

 

kind regards!Oxygen Not Included.jpg

Oxygen Not Included_2.jpg

  • Like 4

Share this comment


Link to comment
Share on other sites
....

Hello guys,

Don't know if this is the right topic but I don't want to open another one just for this.
Had a peculiar problem today, one of my Duplicants was on a ladder and just kept climbing back and forth (1 tile up, 1 tile down the ladder). I had to manually select him and use the move here action. I have it recorded but it leads to my youtube channel so I don't want to advertise in this post so please PM me ImDaMisterL and I will send a link to you directly. 
If this is a known issue, I apologize for the spam. Searched for: stuck on ladder on the forums but did not find anything.

Best Regards,
Stefan A.

Share this comment


Link to comment
Share on other sites
.... .... ....

Hey, Minor bug involving pipe line intake/out take indicators. I by default attempt to press R in order to rotate items and it as usual pops up the research catalog. When I exit the research catalog so I can rotate the pipes correctly the indicators from before just disappear. I fix this by just canceling my build and restarting it then the indicators are reappear. I've tried this on two separate computers to make sure and it still happened.

Thank you for the awesome game btw! <3

Share this comment


Link to comment
Share on other sites
.... ....

The Dupes are still not picking up/sweeping bottles/jugs of water sitting on the ground, they just sit there after deconstructing something and get in the way of building.

Share this comment


Link to comment
Share on other sites
.... .... ....

I was playing the game and the dead entities took my people with them killing all of them and just having to restart the game.  

Share this comment


Link to comment
Share on other sites
....

Having this problem in the Agricultural Upgrade as well as in Thermal Upgrade version. They will make bottles of water and then just leave them there forever. You can't get them to carry it to something it should be used on, and there is no storage setting for water.

Share this comment


Link to comment
Share on other sites
....

Hey, so this has happened a few times. My dupes will be digging in an area and for no reason whatsoever one gets entombed in an area that isn't even open to be dug yet. The dupe generally suffocates to death before I can get them dug out. Poor Nikola didn't stand a chance...

Nikola.png

Share this comment


Link to comment
Share on other sites
....

Found a bug with gas temperature.

 

Short version/reproduce: 1. Create a room in a temperate area and vacuum out all gas. 2.Run cold gas into the room via a vent. 3.Gas temperature jumps up after leaving the vent.

 

I've been trying to create a refrigerated room using the air conditioner things so I can grow sleet wheat near the center of my base, without much success. Made one that was double layered insulator tiles and pumped in -15 C oxygen but it didn't cool the room very fast. So I thought if I got rid of all the warm air first it might work. I put a pump in the room and destroyed part of the pipe with cold air going into it. I then sealed off the room and let the pump turn it into a complete vacuum. Then I repaired the pipe I destroyed and let the -15 C gas flow in. Right before hitting the vent the gas in the pipe was still -15 C but the temperature of the gas coming out of the vent jumped up to about 20 C. Tested this out a few other ways and found that this temperature jump always happens.

Share this comment


Link to comment
Share on other sites
....

Never ending loop of dupes delivering water to Microbe Musher.  I've tried disabling, destroying, replacing, etc, etc.  It ended up becoming the end of my turns starting the preparations to push into the 200s for the first time.  Since no one actually stops to make the food, we run out of all food.  They think they have to keep filling it, and then dont stop to make the food.  

All required debug logs are attached.  

OxygenNotIncluded_Data.7z

Share this comment


Link to comment
Share on other sites
.... ....

2017-07-28.thumb.png.5c016fbbdf9083e0ded2269b7b40ec02.png
I don't think it is a bug, but I find it illogical that wires overload in random places. In real world overload can occur only in places where electricity indeed exceeds capability, therefore I should be able to build large wires only in main stream without any trouble.

Share this comment


Link to comment
Share on other sites
....

My dupes will not gather water for the Super Computer.  They have access to multiple sources of water, but are just standing around.   I tried searching for others having this issue and I didn't see anything.
5991ca02316fc_waterproblems.thumb.png.6f47eb3724a677e7ab6ba6996d7376c7.png

Share this comment


Link to comment
Share on other sites
....

I was told to report here: Pufts disappear one by one when loading a save. I had 7 of them contained in a pen, good temp, no reason for them to die. Every time I log into the game, there is 1 less puft, until there is none left.

Share this comment


Link to comment
Share on other sites
....

unknown.pngBUG Report:

Wash Basin Direction of use not correctly displayed. The Tooltip will say one direction, the info box (where you set it) will say another, and the wash basin graphic shows something else.

 

Added image, check bottom right corner. "Direction: Both:

 

Regards,
The Lorax

Edited by The_Lorax
added image

Share this comment


Link to comment
Share on other sites
....

I have repeatedly run into an issue where dupes get stuck at a wash basin and eventually die if not rescued.  The two effective means of rescue that I've found are saving and loading, and deconstructing the building.  Since the problem disappears on load, it's a bit hard to find a save that demonstrates the issue, but from the attached saves it should at least be clear that it is happening.  

"Starved Washing.sav" is right after the dupe "Banhi" dies from being stuck at the wash basin.  

"Save 1 Cycle 57.sav" and "Save 1 Cycle 59.sav" are earlier autosaves where she is already stuck (she's was not yet stuck at 56, and 58 seemed redundant to include).  When loading these saves, in the initial paused moment, you can see it shows her hidden and unable to reach her bed. Once resumed, she is able to escape, find her bed, get some food, and in general not die at the wash basin.

Starved Washing.sav

Save 1 Cycle 59.sav

Save 1 Cycle 57.sav

Share this comment


Link to comment
Share on other sites
....



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now