Sign in to follow this  
Ipsquiggle

[Game Update] - 297993

Recommended Posts

ruhrohraggy    267

Noticing massive performance issues when using a save from update 297718. Not sure this has anything to do with it...Not sure I want to start a new game.

I don't have all that much going on, but there are intermittent hangups and there's a lot more drag than before the last 2 QoL updates.

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
Xuhybrid    259
14 minutes ago, Kabrute said:

check for a file here after crashes
image.thumb.png.975b7a8d2aebad9e2c673e715263a38b.png

if you have one that matches, bug report upload the file please and thank you.

?

Share this post


Link to post
Share on other sites
Squeegee    759
1 hour ago, ruhrohraggy said:

If I read the regolith part right, I'm actually kinda sad there's no more urgency to get the surface destruction "handled". That was a fun mid-game goal, with the threat of losing biomes to fiery death balls...Maybe someday, they could make meteors a difficulty setting or something...

Oh well. I'll go be sad by myself...

*thumbs up* Klei. Handling these issues quick. I share Pex's sentiments...I really do love how much you care for your games, and how well you balance focusing on your players / customers, and the game itself.

I disagree on the regolith part because I felt it was more of an artificial inconvenience than a challenge, I do love meteors and the destruction they cause, it presents a real challenge that makes it hard to build on the surface, having tonnes and tonnes of superhot material to sweep up afterward was not fun.

  • Like 4

Share this post


Link to post
Share on other sites
Xuhybrid    259
17 minutes ago, Kabrute said:

simDLL_Crash_release_currentversion_YearMonthDay-time
 

 

I had a couple in there from a while ago with modified dates going back over a year and a few months. I deleted them, loaded the save and sure enough, it crashed again after a little while. However there is still no crash log.

Edited by Xuhybrid
  • Thanks 1

Share this post


Link to post
Share on other sites

crash...crash...everywhere.

I'm guessing mine has something to do with metal refinery.

my metal refinery using pw for coolant and hooked up to a water sieve, so if the water is above 100 degree C it will go to the sieve otherwise it will go back to pw pool.

when I set infinite recipe for steel, game will freeze and crash to desktop at some point, otherwise game still run well.

 

come to the point where the game is unplayable.

Edited by fishoutofwater
hoping for quick hotfix

Share this post


Link to post
Share on other sites
Pex    15

Weird. For me, this is the first time among all test-branch build that game freezes. No error report, no nothing, no crash report in game folder, nor in AppData Klei folder.

Only I can do is upload here my save files. (it's only one game's main save, and its auto-saves)

save_files__D-20181205-051710.7z

Share this post


Link to post
Share on other sites
Chaoticlusts    34

Same

33 minutes ago, Pex said:

Weird. For me, this is the first time among all test-branch build that game freezes. No error report, no nothing, no crash report in game folder, nor in AppData Klei folder.

Only I can do is upload here my save files. (it's only one game's main save, and its auto-saves)

save_files__D-20181205-051710.7z

Same.  Was completely stable on the previous build over dozens of cycles but I'm getting repeated crashes now. 

I did find a trigger for the first one I ran into (I think).. It happened within a minute of setting a container to sweep only (first time I've had one set that way with this build) with a bunch of sweep tasks set, after I loaded it crashed again at the same time so the third time I loaded I never set them to sweep only and was good for a few more cycles till I got more crashes, but these ones don't seem to be as 'reliable' so not sure what's triggering them.

*edit*
Probably worth noting I'm running a game ported over from the release branch.

Edited by Chaoticlusts
Extra information

Share this post


Link to post
Share on other sites
DaveSatx    104
8 hours ago, Ipsquiggle said:
  • Database entry revisions
  • Tooltips for attribute multipliers (i.e. the decor bonus from materials) now shows as a percentage correctly.
  • Fix various missing strings

 

View full update

I'm not sure if one of these is responsible but i've run into apparent nonsense in the tooltip for thermal conductivity.

what used to be g (gram) is now (m * s) and the standard definitions i know are minutes and seconds or I suppose mass and speed.  help :)

edit:  it appears that the formula used to be DTU/( meter * second * degree) [copied from the often wrong wiki]
edit: I lack sufficient knowledge to know offhand which form is right. still looks like gibberish in the tool tip.

sgjh.png

7 hours ago, Nitroturtle said:
6 hours ago, Pex said:

This!

 we have to manually enable/disable these two properties (disinfect/auto-rep). Tile by tile, all the time, in all game. :)

 

Now, how about adding a way to mass-disable disinfect and auto-repair?

 

I'm voting for also adding 'disable autoharvest'.  when i have to turn of harvesting on all the tiles in my drecko farms. mouse hand will thank you sirs!

Edited by DaveSatx
addtional info

Share this post


Link to post
Share on other sites
akrabat14    16

Why is the meteor regolith so hot? usually around 260С and now it's 400C + WTF ???? how do i cool it? My water cooling, which previously coped well, is now constantly being destroyed, my entire space base is simply being destroyed by overheating

Edited by akrabat14

Share this post


Link to post
Share on other sites
Nitroturtle    635
1 hour ago, DaveSatx said:

I'm voting for also adding 'disable autoharvest'.  when i have to turn of harvesting on all the tiles in my drecko farms. mouse hand will thank you sirs!

You'll be happy to learn, this is already possible.  Click the harvest tool on the bottom right, or hit 'Y', and then click Disable Harvest on the bottom right and select away. :)

And, because it's currently bothering me in the game I'm playing, it would be great to be able to deconstruct all the POI stuff.  It really sucks when it gets in the way, and it can ultimately be removed using debug.  Why not just give us the option in game without debug?

Edited by Nitroturtle
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
bleeter6    210
21 minutes ago, akrabat14 said:

 

Why did the meteoroic regolith so hot? used to be about 260C, and now it's 400C+ WTF ???? how should i cool it? My water cooling, which previously coped perfectly, is now constantly breaking down, my entire space base is simply breaking down from overheating

Unrelated, but could you remove that white background from your text please?

Share this post


Link to post
Share on other sites
akrabat14    16
42 minutes ago, bleeter6 said:

Unrelated, but could you remove that white background from your text please?

nope. I use Google as a translator and copying the text this background appears by itself and I cannot delete it

Edited by akrabat14

Share this post


Link to post
Share on other sites
Lancar    85
21 minutes ago, akrabat14 said:

nope. I use Google as a translator and copying the text this background appears by itself and I cannot delete it

Well.... you can copy text into notepad.exe, then copy from that and into the forums. That'll remove all the formatting.
Not that there's much point, mind.

  • Thanks 1

Share this post


Link to post
Share on other sites
ruhrohraggy    267

Getting hard crashes / game lockup when dupe interacts with microbe musher to make liceloaf.

Seems to happen when he's both inputting water / liceloaf, and when he's operating the machine.

It's repeatable, happened twice so far. (And I have only 1 dupe right now and there's not much else going on, so it's definitely the thing doing it)

Microbe musher queue is set to infinite.

Unfortunately, no crash report to let me report it.

crash.thumb.png.38365d00570ef5f3f3a9c00d86e11045.png

And a third time...

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
DaveSatx    104
2 hours ago, akrabat14 said:

Why is the meteor regolith so hot? usually around 260С and now it's 400C + WTF ???? how do i cool it? My water cooling, which previously coped well, is now constantly being destroyed, my entire space base is simply being destroyed by overheating

the last time i was in space, which was last update, the regolith came down and started at 500F+ and then cooled down.  

Share this post


Link to post
Share on other sites
temarka    1
8 hours ago, Mujinzo said:

my Metal Refinery outputs liquid at extreme temps

Has the refinery changed its output in this update? i was using 40 degree PW with no problems before.

Yes, this happened after the previous hot-fix. It happens when dupes start fabricating a new item before the refinery has filled back up with coolant. If you want to avoid this, manually order only 2 fabrications at a time. This will prevent them from using up all the coolant in the refinery.

Should also be possible to automate with some sensors on the output pipe, but in the last update the dupes would refuse to keep fabricating after the refinery had been deactivated via automation. Maybe that has been fixed in this newest hotfix.

Share this post


Link to post
Share on other sites
DaveSatx    104
1 hour ago, temarka said:

Yes, this happened after the previous hot-fix. It happens when dupes start fabricating a new item before the refinery has filled back up with coolant. If you want to avoid this, manually order only 2 fabrications at a time. This will prevent them from using up all the coolant in the refinery.

Should also be possible to automate with some sensors on the output pipe, but in the last update the dupes would refuse to keep fabricating after the refinery had been deactivated via automation. Maybe that has been fixed in this newest hotfix.

ive had some success with automation and power off/start back up again, so far.    its sometimes hard to differentiate between this bug and a priority storm, lol.

Share this post


Link to post
Share on other sites
theaspect    5
5 hours ago, DaveSatx said:

I'm voting for also adding 'disable autoharvest'.  when i have to turn of harvesting on all the tiles in my drecko farms. mouse hand will thank you sirs!

You can do it, look for left button in bottom right corner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this