Ipsquiggle

[Game Update] - 298494

Recommended Posts

Moggles    265

I know I might be beating on deaf ears right now. Please add a UI button that activates the in game menu.

  • Like 1

Share this post


Link to post
Share on other sites
Lilalaunekuh    844

Is there are reason that plants don´t wither anymore ?

 

PS: I prefer the hatch shaped metal sculptures^^

Edited by Lilalaunekuh
  • Sad 1

Share this post


Link to post
Share on other sites
Xyer    29
1 hour ago, Coolthulhu said:

Is critter feeder bug resolved?

Seems that it is not yet fixed. My poor hatchlings are still starving to death. :wilson_cry:

Share this post


Link to post
Share on other sites
Nitroturtle    589

Along with the changes to prevent various weird building overlaps from being built, we seem to have lost the ability to build tiles over the connecting ends of joint-plates.  It's like the joint-plate now basically take up a 1x3 square instead of a 1x1 square.  Please reconsider this change, as it makes these very difficult to deal with now in regards to sealed rooms and vacuum locks.  I understand that it's still possible, and I've been working with it, but it's really not fun.

Share this post


Link to post
Share on other sites
Oozinator    2,310
2 minutes ago, Xyer said:

Seems that it is not yet fixed. My poor hatchlings are still starving to death. :wilson_cry:

Mhh my hatches eat sandstone from feeder..open.thumb.PNG.46099383b062e5e45c420edd9db98e79.PNG

4 minutes ago, Nitroturtle said:

Along with the changes to prevent various weird building overlaps from being built, we seem to have lost the ability to build tiles over the connecting ends of joint-plates.  It's like the joint-plate now basically take up a 1x3 square instead of a 1x1 square.  Please reconsider this change, as it makes these very difficult to deal with now in regards to sealed rooms and vacuum locks.  I understand that it's still possible, and I've been working with it, but it's really not fun.

So weird, the connecting ends always blocked for tiles, not new for me..

Share this post


Link to post
Share on other sites
Xyer    29
4 minutes ago, Nitroturtle said:

Along with the changes to prevent various weird building overlaps from being built, we seem to have lost the ability to build tiles over the connecting ends of joint-plates.  It's like the joint-plate now basically take up a 1x3 square instead of a 1x1 square.  Please reconsider this change, as it makes these very difficult to deal with now in regards to sealed rooms and vacuum locks.  I understand that it's still possible, and I've been working with it, but it's really not fun.

I believe the joint-plate taking up a 1x3 space should be intentional as you are expected to connect heavi-watt wires on either ends and those wires cannot be built on/under other tiles anyway.

1 minute ago, Oozinator said:

Mhh my hatches eat sandstone from feeder..open.thumb.PNG.46099383b062e5e45c420edd9db98e79.PNG
 

So weird, the connecting ends always blocked for tiles, not new for me..

 Weird. I will wait for a new batch of hatches and see if those eat from the feeder for a final verdict.

Share this post


Link to post
Share on other sites
Oozinator    2,310
2 minutes ago, Xyer said:

I believe the joint-plate taking up a 1x3 space should be intentional as you are expected to connect heavi-watt wires on either ends and those wires cannot be built on/under other tiles anyway.

 Weird. I will wait for a new batch of hatches and see if those eat from the feeder for a final verdict.

Open ranch perhaps the difference?

Share this post


Link to post
Share on other sites
Nitroturtle    589
38 minutes ago, Xyer said:

I believe the joint-plate taking up a 1x3 space should be intentional as you are expected to connect heavi-watt wires on either ends and those wires cannot be built on/under other tiles anyway.

Yes, and the heavi-watt wire takes up the tile spot when it's built.  The joint place should only take up the tile space in the wall, like it has forever.

Share this post


Link to post
Share on other sites
akrabat14    16

What about rockcomet temperature? Will you return it to its original position or not? already 4 days asking about it

Edited by akrabat14

Share this post


Link to post
Share on other sites
Lilalaunekuh    844
33 minutes ago, akrabat14 said:

What about rockcomet temperature? Will you return it to its original position or not? already 4 days asking about it

Could you explain which change you noticed ? (/which impact it got on the game)

 

 

Seems continuous systems are the problem in the current build ...

Automated plant farms don´t work anymore and now I noticed that my wild hatches stopped eating out of my critter feeder.

(It´s like old times: Building a storage compactor and dropping it´s content somewhere inside the stable.)

 

My (only) grill set to barbeque did show no workable order ... (considering my 24.000kcal meat)

=> So the grill didn´t check for more than a whole cycle

Edited by Lilalaunekuh

Share this post


Link to post
Share on other sites
akrabat14    16
47 minutes ago, Lilalaunekuh said:

Не могли бы вы объяснить, какое изменение вы заметили? (/ которые влияют на игру)

The temperature of the regolith with rockcomet increased from 200-260C to 360-415C did I really notice it alone?

Share this post


Link to post
Share on other sites
Lilalaunekuh    844
34 minutes ago, akrabat14 said:

The temperature of the regolith with rockcomet increased from 200-260C to 360-415C did I really notice it alone?

Ok that got some impact on my current gameplay: No more usage for dirt tempshift plates / crude oil close to the surface

 

But I like the idea of increasing the challenge/problems comets are providing (considering there is no more urgent need to cover the surface)

Share this post


Link to post
Share on other sites
PhailRaptor    938
7 hours ago, Xyer said:

I believe the joint-plate taking up a 1x3 space should be intentional as you are expected to connect heavi-watt wires on either ends and those wires cannot be built on/under other tiles anyway.

I think the issue here is more that you can't build the sticking out plug of the Joint Plate in a tile that is occupied by a machine like a Metal Refinery or Aquatuner or whatever.  This forces you to resize your builds to accommodate this 1x3 nature for a 1x1 object.

Because you can run Heavy-Watt behind a Refinery, and indeed plug directly in with it.  But what @Nitroturtle seems to be describing is that the Joint Plate's plug ends cannot be occupying the same space as that same Refinery which the Heavy-Watt itself will be connected to.  So where you could previously just have the edge of the Refinery right against the wall the Joint Plate was built into, you must now move it over 1 tile to accommodate the Joint Plate.

Share this post


Link to post
Share on other sites
wachunga    174
42 minutes ago, PhailRaptor said:

I think the issue here is more that you can't build the sticking out plug of the Joint Plate in a tile that is occupied by a machine like a Metal Refinery or Aquatuner or whatever.  This forces you to resize your builds to accommodate this 1x3 nature for a 1x1 object.

I am able to build joint plates such that the port is behind machinery. Except when that port overlaps the machinery's port. Which was the entire point because doing so often causes problems.

I think the complaint being that it makes retrofitting joint plates into existing sealed rooms a bit more difficult. 

Edited by wachunga

Share this post


Link to post
Share on other sites
ruhrohraggy    267

Is the metal refinery supposed to output THIS much heat? Seems a bit excessive if you ask me...

For you non-Farenheit users, it's going from 50C to 235C.

 

crude.thumb.png.61bf3263de53bee4f6797cfae931bf1f.png

crude2.png.d885ad56bdfb64b84a30dd75f3c57b13.png

Share this post


Link to post
Share on other sites
wachunga    174

There is a new metal refinery bug that allows it to run without enough coolant. Doing so causes the coolant to heat up more than it would with the proper amount of coolant. This is potentially the issue you are having but it's impossible to say without more information than is provided in your screenshots.

Edited by wachunga
  • Thanks 1

Share this post


Link to post
Share on other sites
ruhrohraggy    267
3 minutes ago, wachunga said:

There is a new metal refinery bug that allows it to run without enough coolant. Doing so causes the coolant to heat up more than it should. This is potentially the issue you are having but it's impossible to say without more information than is provided in your screenshots.

The refinery is receiving a constant flow of 120 degree F oil from a pump below, it is being output to a liquid vent on the right. The flow of super hot liquid is constant.

The metal refinery breaks every time I try to use it.

The queue is set to infinite, I've tried it with 99, and get similar results.

Not sure why the metal refinery is being this obstinate....

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
Grimgaw    493
1 minute ago, ruhrohraggy said:

Not sure why the metal refinery is being this obstinate....

Until it's fixed fixed, let it drain before you use it again.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now