Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

JoeW

Oxygen Not Included DLC Public Alpha Test!

Recommended Posts

stado    0

Hey guys and dupes! Sorry for mistakes, but I have to ask)

Have you encountered such a problem during alfa: after teleport to a new asteroid, dupes do not store edibles in refrigerators or boxes,
neither edibles grown at the new asteroid, nor edibles teleported from the home asteroid. Neither forced manually nor by priority. This makes feeding dupes out of home asteroid too annoying, because of food spoilage. The only chance is to make vacuum at teleport room but I don't think this is the way) Or am I missing something?

Another moment, I hope It's just because of alfa: my first  asteroid visited by teleport is the one with oil. But oily biome at that asteroid doesn't sepatated with abyssalite from sandstone biome and even from magma biome - so very soon oil wells become too hot to go there without suits (above 100 celsius). Sure I can search for swamp  biome first and make suits and only after that go discover oil asteroid, but 150 celsius and hotter is too much for crude oil extaction with water. 

Share this post


Link to post
Share on other sites
 
Hi there Klei Creators

First of all I am in love with so many things about this dlc - thank you some much for making it happen this year ! :)
I love that there is some barren biome on the new swamp Asteroid - thats what i loved about the badlands astroid!
And its amazing that sulfur now has a real purpose as it was fairly useless so far !!

As a tester, here are my bug reports and suggestions (Note that I play on a Windows 10 PC)
Bugs:
1. Sludgepress keeps leaking water and there are random pipe breakages without it being too cold
20201203201415_1.thumb.jpg.7cb3d8f572ff7f513d42624bc23ae230.jpg
 
2. In the skills overview: the heads of the dupes keep going past the end of the boxes
20201203183210_1.thumb.jpg.db31442cd5b58416490d6363fe276587.jpg
 
3. Cot assignment problems when dupe is teleported to new asteriod (switch from old cot to new)
20201204173403_1.thumb.jpg.d017d7c35155c11d63957cfce7ff55d1.jpg
 
4. When multiple dupes happen to be idle and i want to see who it is i cant unless there is only 1 other diagnoatics pinned - if there is more than 1 the idle diagnostic is covered by the newly opened window..
20201202200759_1.thumb.jpg.cd9430a873d45bd406953f6fb32d123b.jpg
20201202200804_1.thumb.jpg.26fa57f0e3540d584c473c44c65b82e4.jpg
 
5. When spawning dupes on other astroids at cycle 40+ game might crash

6. The Game crashes when you spawn a dupe in sandboxmode inside the interior rocket view but not inside the rocket !

Suggestion:
Now that dupes are spread over multiple asteriods, their schedules can overlap more - my suggestion for easier management of all schedules would be a small Symbol of the astroid the dupe is currently living on next to his/her face in the schedule overview - that would make it easier to overlook everything

I'll keep looking for more errors, but I must say.. I cant wait till the dlc hits early access! 

Share this post


Link to post
Share on other sites

Game grashes printing dupe after cycle 8.think its to do with mods.playinging spaced out.

 

The good.New critters items and enviroment.Give me more.MORE.

The Bad.Prefer starting map in base game.

Final vedict.Take my money.ps can diable dlc until fixed.Still will pay.Lived threw the germ addon fiasco.

Share this post


Link to post
Share on other sites
Exar    0

Small bugs - Can no longer sort dupes in menus (priority/skills) by descending alphabetical order.(Z-A)

-Sometimes showing 'not enough materials' when constructing things when there is in fact enough. (Copper wires in my case)

-Deactivate DLC button worked fine though no reciprocal button on live game (assuming this will come later.)

-Long pauses/stalls on clicking research button.

-Assigning Cots to dupes already assigned to cots on other asteroids - They will default to sleeping on the floor over taking a free cot.

 

Share this post


Link to post
Share on other sites
Dalton.k    0

I just uninstalled the game, I removed the only mod that translated the game into Portuguese, I installed the game again, and yet it still gives this error, when I create a new game or click on load this error happens, I think I lost all my saves when uninstalling the game.

image.thumb.png.f47a429ee02faf7db66dba9ee94f4b44.png

I just clicked on report crash as well...

 

Share this post


Link to post
Share on other sites
Dalton.k    0

Assert failed: subworlds/barren/LargeChasmStart (subworld) referenced a missing biome named biomes/Forest/Chasm

  at UnityEngine.Debug.LogError (System.Object message) [0x00000] in <b8388ffefd6046f8a7b4080349da72eb>:0 
  at Debug.LogError (System.Object obj) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at Debug.Assert (System.Boolean condition, System.Object message) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at DebugUtil.Assert (System.Boolean test, System.String message0, System.String message1, System.String message2) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGen.SettingsCache.LoadSubworlds (System.Collections.Generic.List`1[T] subworlds, System.Collections.Generic.List`1[T] errors) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGen.SettingsCache.LoadFiles (System.Collections.Generic.List`1[T] errors) [0x00000] in <f30d3c85d1f64155aa0dc6c7adb0d1eb>:0 
  at ProcGenGame.WorldGen.LoadSettings () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at ModeSelectScreen.LoadWorldsData () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at ModeSelectScreen.OnClickSurvival () [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at MultiToggle.OnPointerClick (UnityEngine.EventSystems.PointerEventData eventData) [0x00000] in <1c58b1f98f5849baa9083bfd5185b144>:0 
  at UnityEngine.EventSystems.ExecuteEvents.Execute (UnityEngine.EventSystems.IPointerClickHandler handler, UnityEngine.EventSystems.BaseEventData eventData) [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.ExecuteEvents.Execute[T] (UnityEngine.GameObject target, UnityEngine.EventSystems.BaseEventData eventData, UnityEngine.EventSystems.ExecuteEvents+EventFunction`1[T1] functor) [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ReleaseMouse (UnityEngine.EventSystems.PointerEventData pointerEvent, UnityEngine.GameObject currentOverGo) [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMousePress (UnityEngine.EventSystems.PointerInputModule+MouseButtonEventData data) [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMouseEvent (System.Int32 id) [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMouseEvent () [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.Process () [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 
  at UnityEngine.EventSystems.EventSystem.Update () [0x00000] in <244a00f5d3d449fb9bf6fb0440c8f51a>:0 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.