Jump to content

[Game Update] - 269334


Recommended Posts

  • Developer
10 minutes ago, Bobanaut said:
  • fixed an audio stuttering issue

oh i had one of these today, derped out and did not keep the autosave, was related to 80 slicksters in a barn, they all wanted to inhale the nonexisting co2

 

If you still have any saves for the base which produced this with all of those slicksters, I'd be interested in giving it a look!

Link to comment
Share on other sites

27 minutes ago, ArunPrasath said:

There is a huge number jump between this version and the previous one, but this version has very few fixes. Whats happening? Is a super mega update coming?

hidden ninja fixes most like.  It was a strong week between "patches" so thats my guess.

Link to comment
Share on other sites

19 minutes ago, jambell said:

If you still have any saves for the base which produced this with all of those slicksters, I'd be interested in giving it a look!

i have an old one (~2-4 hours before), tried to reproduce it myself... but no luck

it was a combination of broken attack commands (no one attacked the slicksters) + co2 running out in the barn/chamber + other critters being bagged, base being build/extended

 

spawns tons of critters, file attached

_critterexplosion.sav

Link to comment
Share on other sites

1 hour ago, jambell said:

If you still have any saves for the base which produced this with all of those slicksters, I'd be interested in giving it a look!

You can look at my. There is more than 100 slickster and i can't play it now because it was super laggy. Sound stuttering were here too

 

Идеальная сточна труба цикл 641.sav

Link to comment
Share on other sites

@landromat

if you can kill the slicksters the game becomes stable again, that's what i did, crashing every 1.5 cycles... but as i said. i derped out and the connection: breaking save game is good for fixing bugs did not come up until much too late.

 

maybe use one of the sandbox/debug features?

Link to comment
Share on other sites

Playing today, I'm having a lot more occurrences of a "blank" audio track.  Game sounds are still playing, but the ambient music will occasionally be missing for a spell, as though one of the little tunes the game rotates through is missing.

Link to comment
Share on other sites

  • Developer
57 minutes ago, PhailRaptor said:

Playing today, I'm having a lot more occurrences of a "blank" audio track.  Game sounds are still playing, but the ambient music will occasionally be missing for a spell, as though one of the little tunes the game rotates through is missing.

Sorry about that... could you post a save for us to take a look at?
 

2 hours ago, landromat said:

You can look at my. There is more than 100 slickster and i can't play it now because it was super laggy. Sound stuttering were here too

 

Идеальная сточна труба цикл 641.sav

Sorry - you mean to say it's still laggy even after today's update? Does it do that any time or only when the slicksters are on screen? Thanks for the save, we'll give it a look!

  • Like 1
Link to comment
Share on other sites

50 minutes ago, jambell said:

Does it do that any time or only when the slicksters are on screen

no, I was able to play for some time and then it start to be laggy. Seems similar to old memory loss problem. didn't play it for a long time yet

Link to comment
Share on other sites

20 hours ago, Lifegrow said:

Excellent work folks, and a special thanks to @jambell for keeping us in the loop too. The audio bug was a real ballache, so hoping it's all good now.

I can finally stream some ONI again :D 

Scratch that - @Cheerio / @jambell - the bug is still present - and seems to occur even faster than previously after save/load. 

Logged onto my stream colony, murdered a load of critters (following what others had mentioned about slicksters etc) and sadly it made no difference.

 

  • Haha 1
Link to comment
Share on other sites

20 hours ago, Lifegrow said:

Scratch that - @Cheerio / @jambell - the bug is still present - and seems to occur even faster than previously after save/load. 

Logged onto my stream colony, murdered a load of critters (following what others had mentioned about slicksters etc) and sadly it made no difference.

 

Mother of Meep...that's a lot of Molten Slicksters... :wilson_love:

Spoiler

5b080e47940d9_MoltenSlicksterwitShades.thumb.png.07c101db0796956355e69b0350a42751.png

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...