Jump to content

klei fix your game


Recommended Posts

2 minutes ago, HiccWicc said:

whenever i start a server with mods it says "dedicated server failed to start." even though i'm not starting a dedicated server. fix it klei i can't play the game

This is more of a problem with your mods and less of a problem Klei needs to fix, you should probably turn on/off your mods one at a time to determine which one is causing your problems and THEN contact the creators of the mod for a fix (Not Klei)

Link to comment
Share on other sites

9 minutes ago, HiccWicc said:

mods

This is (probably) your problem.

When you host a world with caves, youre hosting a "dedicated" server. And the reason it says that is because your server crashed. If you can get me your server logs, I can probably find the mod causing the problem.
You can find your logs here
 

C:\Users\Your Username Here\Documents\Klei\DoNotStarveTogether\Cluster_#

Replace # with the number of your world, Cluster 1 is World 1, Cluster 2 is World 2, and so on. You'll see a Master and Caves folder, go into them and you should see server_log.txt, pass them here and I can check them out.

Link to comment
Share on other sites

1 hour ago, Mike23Ua said:

This is more of a problem with your mods and less of a problem Klei needs to fix, you should probably turn on/off your mods one at a time to determine which one is causing your problems and THEN contact the creators of the mod for a fix (Not Klei)

i already tried it. cilent mods, server mods.

1 hour ago, Hornete said:

This is (probably) your problem.

When you host a world with caves, youre hosting a "dedicated" server. And the reason it says that is because your server crashed. If you can get me your server logs, I can probably find the mod causing the problem.
You can find your logs here
 


C:\Users\Your Username Here\Documents\Klei\DoNotStarveTogether\Cluster_#

Replace # with the number of your world, Cluster 1 is World 1, Cluster 2 is World 2, and so on. You'll see a Master and Caves folder, go into them and you should see server_log.txt, pass them here and I can check them out.

i don't see a caves folder even though i enable caves

Link to comment
Share on other sites

also. Instead of posting bugs in general discussion, you should post it in the bug tracker. But before you post anything in the bug tracker. make sure you have all mods disabled and see if it still happens and not just caused by a mod. because if it IS caused by a mod (or a combination of mods) then klei cant do anything about it

And remember, the Dev's are people too, not just a faceless company. saying "Fix it now!!" wont motivate anyone

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Guest
This topic is now closed to further replies.
×
×
  • Create New...