Jump to content

[Game Update] - 294625


Recommended Posts

5 hours ago, Jason said:

Could that be the problem?

Wait why are you asking us?

6 hours ago, Jason said:

It's an odd plant. Needs lots of water to bloom.

1 hour ago, Jason said:

The Nettle plant is indeed not working as it's supposed to. It's getting reworked. 

The shipwrecked lantern bug will be fixed in the next update and the boat repair kit will also be back.

Image result for backpedaling gif


Link to comment
Share on other sites

  • Developer
3 hours ago, watermelen671 said:

Wait why are you asking us?

I wanted Galopa to confirm the problem they were having was that they had a science machine overriding the home crafting or if it was something else.

  • Thanks 2
Link to comment
Share on other sites

11 hours ago, Jason said:

Not quite a bug. but I do know if you have a science machine in your home, when you are near it, it overrides the home crafting. Could that be the problem?

No, I always have my science machines outside, they use up too much room (out of curiosity I tried to build one inside but nothing changed). I play Wickerbottom, maybe her books tab is the problem? But I assure you I never had it appear in five different games with houses (yeah I die a lot) besides the very first game I did- and I was playing the librarian already.


Oh wait. Looking at that screen, I realized I have mods on and tried turning them off and now I'm getting the tab u_u I was being silly, I'll check through them and see which ones are conflicting with the tab. Sorry for the bother!

  • Thanks 1
Link to comment
Share on other sites

Had The ROC (HAS COME BACK!) spawn in by Day 13.

Picked up the egg and the scepter.

Went down the caves and went through all the rooms only to find out that the caves had no exit.



Am I missing anything or am I RIP?

P.S: I do have Combined Status and Display Food Values mods installed. Could they be the ones messing up the world generation or?

P.S.S: I'm a dumbass. All is good.


Edited by Roosev
Link to comment
Share on other sites

Not a game breaking bug at all, but the dlc currently has a bit of a consistency issue in that the oddities shop sells items such as the deerclops eyeball and walrus tusk but the recipes are not enabled within the dlc for the player to use those materials for crafting.

  • Like 1
Link to comment
Share on other sites

9 minutes ago, Rellimarual said:

I can’t tell from the image, but did you find a blocked exit that could be mined? I’m still getting the exit crash myself.


I simply missed out on a room that was right next to the entrance.

Had no exit crash though, even with mods.

  • Like 1
Link to comment
Share on other sites

19 hours ago, GalopaWXY said:

Finally I can trust my shelves again *-*

What I'm waiting most for is the renovate tab not showing in the house bug- imagine having a better house than a shanty shant with wooden inside :o I litterally never have!

When I build a science machine in my house and stand near it, no renovate house tab.  Walk away from science maching, house tab reappears.  does that help? 

edit: sorry, didn't read whole thread before responding.  Leaving this up because it is still true that standing near science machins in the house closes the house renovate tab.  

Edited by ucw
Link to comment
Share on other sites

On 11/15/2018 at 12:14 PM, Mikon said:

Why nettles doesnt grow in lush season?

I use wickerbottom to insta grow it. People says you don't need the sprinkler because it acts like coffee bush. It unfertilizes and fertilizes like the coffee bush. 

Edited by Codina
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...