Jump to content

HELP! Are my generators bugged?


Recommended Posts

7 minutes ago, SharraShimada said:

You can prioitize the task itself (operating), and the power station too. So they will make chips, and then your operators will might use them. No need ability to change the generators themself.

FTFY

Link to comment
Share on other sites

I know that, but there are other "operate" tasks that my engineers keep doing before tuning the reactors. That's What I was trying to say.

47 minutes ago, SharraShimada said:

You can prioitize the task itself (operating), and the power station too. So they will make chips, and then your operators will use them. No need to change the generators themself.

 

Link to comment
Share on other sites

On 09/07/2019 at 8:32 PM, Mongera said:

I know that, but there are other "operate" tasks that my engineers keep doing before tuning the reactors. That's What I was trying to say.

 

Then make the power station a higher priority.

Link to comment
Share on other sites

It's intentional that not all generators have priority settings. The priority settings applies to generators, which can generate chores, like delivering coal to a coal generator. Natural gas and hydrogen doesn't need dupe interaction, which is why they aren't added to the list of buildings with priority settings.

If tuning uses the building's priority, then I would declare that a bug for multiple reasons. One is the obvious, which is you can't set priority for tuning. The other is you might want to have priority 1 for coal deliveries (essentially transfer arm only), but priority 7 for tuning.

Link to comment
Share on other sites

On 7/22/2019 at 4:49 PM, KittenIsAGeek said:

I've honestly never had the problem of engineers not applying the buff to generators, provided they had chips available.   What happens if you have "Toggle" set to max for your electrical engineers?

Will try that

On 7/22/2019 at 3:19 PM, Yunru said:

Then make the power station a higher priority.

The thing is that power station priority controls chip manufacturing, not chip installation in the generators.

On 7/22/2019 at 4:34 PM, Darkin Coaled said:

Try issuing a deconstruct order, setting the gen to 9, cancelling the deconstruct. I think it still treats the generator as 9 for all other chores.

Will try that too

Thanks for the support guys. I will go back to the game on official launch and see if i can sort this problem ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...