Jump to content

Fix Spoilers


GetRektKids

Recommended Posts

This is just a small complaint, but it has happened to me numerous times. 

 

Spoilers are a good way of condensing down large threads, or big groups of images. I love them, they are a great idea. But.... They are a little bit buggy. 

Example: (Normal Working Spoiler):

Spoiler

Hello!

 

Example: (Edited Spoiler That Glitched Out):

Spoiler
 
 
 
1
Spoiler
 
 
 
 
Spoiler

Hello!

Edit: Hello Again!

Edit: Hello.... For a THIRD time!

 

I would appreciate it if this was fixed.

The more you edit the post, the longer, and worse the spoiler gets....

-----------------------------

Add On: Then for some reason, it won't let me edit the page for some odd reason...

Link to comment
Share on other sites

4 minutes ago, Hornete said:

Why is this in the Dont Starve Together forum?

Good question.....

I don't know honestly, maybe it would get more traffic? Honestly, I just wasn't thinking...

Edit: The last time I posted a game-breaking bug to the bug tracker nothing was done about it. It made it impossible for someone to play who had put MULTIPLE hours into the game. We were up to day 150ish' and nope. sorry. nothing can be done. Because no-one saw it. They had been in that world since day 1

Link to comment
Share on other sites

3 minutes ago, GetRektKids said:

Good question.....

I don't know honestly, maybe it would get more traffic? Honestly, I just wasn't thinking...

Edit: The last time I posted a game-breaking bug to the bug tracker nothing was done about it. It made it impossible for someone to play who had put MULTIPLE hours into the game. We were up to day 150ish' and nope. sorry. nothing can be done because no-one saw it.

I think theres a Klei services subforum or the off topic subforum might work? I dont usually venture out of the Dst forums, haha

Link to comment
Share on other sites

Just now, Hornete said:

I think theres a Klei services subforum or the off topic subforum might work? I dont usually venture out of the Dst forums, haha

I don't know, maybe. 

But then I would have to retype all the broken spoiler stuff, and make sure they actually are broken, and just..... I don't know. It's already here so might as well just leave it. 

(I also don't venture out of the General Discussion....) :D 

Link to comment
Share on other sites

1 hour ago, __IvoCZE__ said:
  Hide contents

Hold up, lemme try this.

Edit: hmm
Edit 2: Nothing is weird
Edit 3: Still okay.
Edit 4: still nothing
edit 5: yep, still okay!
edit6: am fine
edit7: how do we break spoilers?
edi8t: I'm giving up, which browser do you use @GetRektKids?

 

Google chrome. I'll go into depth more hold up.

Spoiler #1: No Edits:

Spoiler

Hello #1

Spoiler #2: One Edit:

Spoiler

Hello #2

 

Spoiler #3: Two Edits:

Spoiler
 
 
 
 
Spoiler
 
 
 
 
Spoiler

Hello #3

Edit 1, Edit 2

Spoiler #4: Three Edits:

Spoiler
 
 
 
 
Spoiler
 
 
 
 
Spoiler

Hello #4 

Edit 1, Edit 2, Edit 3

Spoiler #5: Four Edits:

 
 
 
 
Spoiler
 
 
 
 
Spoiler
 
 
 
 
Spoiler

Hello #5

Edit 1, Edit 2, Edit 3, Edit 4

 

Have to post to be able to edit.... 

Post #1

Post #2

------------------------

As you can see, for me they are pretty broken. So if you are a dum dumm like me, you are in for a treat when you edit spoilers.

@__IvoCZE__ ^

Link to comment
Share on other sites

I think I may have info regarding this problem, @GetRektKids!

When I use a PC with grammarly this glitch happens to me too, with the grammarly emojis showing up in my posts apart from massive spaces and with an added inability to edit my post.

If it helps, disabling grammarly works ;) Try testing if disabling it right after you finish writing a post also helps.

Link to comment
Share on other sites

13 hours ago, GetNerfedOn said:

I think I may have info regarding this problem, @GetRektKids!

When I use a PC with grammarly this glitch happens to me too, with the grammarly emojis showing up in my posts apart from massive spaces and with an added inability to edit my post.

If it helps, disabling grammarly works ;) Try testing if disabling it right after you finish writing a post also helps.

Thank you! That could indeed be the problem, I'll try it out next time! Thanks!

 

Spoiler

Also JoeW may want to fix that.....

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...