Jump to content

Force attack not working for me?

Recommended Posts

I reinstalled DST a couple days ago, and now in the game, I can't Force attack butterflies anymore with my "Shift" + "f" keybind. In the past, I could do this keybind to force attack, but now I can't. It's a big part of the game, and so I'm posting here in hopes someone can give me an answer as to how I can fix this. For anyone that can help me, I will give a big thank you! It's really mind-boggling why I can't force attack anymore.



Link to comment
Share on other sites

15 minutes ago, Ressayez said:

Have you tried going into settings and changing force attack's default key ("alt") to "shift?"

If you need pictures, I can post a small guide here for you.

I edited my post so now it has a picture of the Settings. Is that what I needed to do? Because it doesn't work with that setting. :'( That's why I'm posting here.

I tried "Ctrl" + "f" ing, but it doesn't work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...