Jump to content

Game is glitchy a/f since update


Recommended Posts

Half the time it now looses connection to the server or it just lags in a really weird way, it just jumps my character back like 10 steps and adds damage to it till my character keeps dying when trying to run from mobs. What gives???

Link to comment
Share on other sites

3 hours ago, x0-VERSUS-1y said:

Maybe OP has those problems on personal server? Saw other similar posts, in which case Lag Compensation has nothing to do with it. Perhaps OP should detail a bit their problem and/or post their PC's specs?!

Lag compensation would still probably be the cause (although perhaps not the root cause) because a personal server is still a server. Lag comp lies to you about your position and allows you to move when you shouldn't be able to. 

Link to comment
Share on other sites

On 11/30/2021 at 11:15 AM, prettynuggets said:

sorry if out of topic but if any one know why my friend have low average ping in server but have almost 100% packet loss?  in the player list it shown green bar also 

maybe poor computer cause fps drop? 

Link to comment
Share on other sites

Have you done anything different since the update? Changed the worldsettings? As mentioned before, what happened to you, happened to all of us at some point. Spazzing back and forth like you described is called rubberbanding. It happens when your PC can't keep up with the game's tasks, for example when there are lots of entities onscreen (frog rain, killer bee swarm, etc.) You can prevent this by turning off lag compensation under Advanced Settings. Your movement won't look as smooth then, but you will not jump back and forth and take damage from nowhere. Consider turning this on in fights or for hound attacks for example. Otherwise I don't know, if the update is actually related to your issues or if this is just coincidence. For better performance, close other unneeded tasks on your PC and check if you have mods, that might drop performance.

Link to comment
Share on other sites

On 12/1/2021 at 11:20 PM, MikoFanboy said:

maybe poor computer cause fps drop? 

im not sure that fps related to packet loss .. the packet loss info that appear at bottom right corner when u press backspace.. my friend said it super high that make game lag . but cant find the problem cus his ping is okay .. average 20 .. 
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...