Jump to content

There was some sort of trouble starting the server :( HELP ME


Recommended Posts

Having the same problem in the past few months, totally unable to create a world no matter what, tried to reinstall the game, delete the whole mod folder manually, verify integrities files and I still cannot create a world. However I can create a world without caves which is odd

I suspect its a hardware problem but I'm not sure. I hope someone knows the answer.

Link to comment
Share on other sites

Me too!  For me it's only happened since the update.  A non-modded world? Fine (but I don't WANT that...)  A world with mods but no caves?  ALMOST fine, then throws a _different_ error at the last second.  Here's the thing:  I'm using exactly the _same_ mods as are being used on other worlds THAT STILL WORK.  _Four_ other worlds, and all of them made it through the retrofit (eventually), and all of them have at least one MORE mod than on the new world I'm trying to make.

Just in case, I've also checked the workshop pages of all the mods I use the most often, looking for very recent messages complaining that it doesn't work anymore, crashes the game, etc. and nope, nobody seems to be saying that.  So, from that and the fact that _I have four worlds with those same mods that all run fine_, I'm pretty damn sure it's not the mods.  I know, I thought of that first thing too. But in this case it wouldn't make sense.

I've also got this weird thing going on where after I try and fail to make a new world, then "delete" it to try again with a new clean slate...the game still remembers my settings from last time.  So it isn't actually deleting.  Like, if I try to leave a previous mod out, I'll get a message saying "This thing was activated and now it's not, are you sure you want to continue?"  It was activated ON THE ONE I THOUGHT I DELETED, not _this_ file...!  It treats the process as halfway between starting a "new" world...and _resuming_ an existing one.

I cannot start a new world no matter what I do, and my hardware hasn't changed recently either.  If a 480-day-old/1 real-life YEAR old server can restart...why can't I make a new one?  Overall, I am SUPER confused.

...Notorious

Link to comment
Share on other sites

I'm not sure if you're talking to me or the original poster, but if me:  the _old_ broken save isn't broken anymore, and the newer save I keep trying to start but can't, I do keep deleting and trying again.

But!  Progress--I tried a weird experiment.  I tried putting on ONLY the mods I really _had_ to have on at worldgen or else they wouldn't show up properly, (only 2--Cherry Forest and Pickle It!) and the server...started!  Even with caves!

Then I went back in AFTERwards and added the other ones. It didn't work.

So I tried _again_, taking a  couple out that I've had problems with before (not LATELY with my other servers that have it, but "before" in general) and...it worked!

Perhaps the same piecemeal approach might work for someone else?  I don't know.  I'm still confused as to why the exact same mod setup doesn't work on one server but does work on another, but at least it worked eventually.  

...Notorious

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...