Jump to content

Way to convert clean water to polluted without losses


Recommended Posts

Few days ago I unsuccesfully tryed to build "Sieve Cooler" based of fixed output temperature method mentioned here:

However i failed since the clean water does not gets re-polluted in the hot tank at least after MKII upgrade and my Liquid Vent gets overpressurised after filling a tile. Fortunately, I did found the wayt to re-pollute it. Piece of polluted dirt pollute a tile of clean water.

Spoiler

 


7893FD0B5CC53BF56B2E02403DE29C20401A1A4A

39AC9B3C2D926D3E73CB5EBF7E8E176E442723AE

 

 

Link to comment
Share on other sites

interesting.

So if you built 2 sleeve systems and used this one to cool the other with aquatuners you could have a specific temp output on the other system for whatever farming you want to do, with no heat gain, only costing sand and power.

 

Link to comment
Share on other sites

No real reason to have two.  Put the aquatuner in the polluted tank and run clean water from the sieve through it.  Clean water gets cooled, heated polluted water goes through sieve to be cleaned and cooled.

I use something similar in my base ac unit,  although I'm using coal/ngg and a carbon skimmer to make more polluted water.  

Did not realize that polluted dirt could be used though.

Link to comment
Share on other sites

1 minute ago, Soulwind said:

No real reason to have two.  Put the aquatuner in the polluted tank and run clean water from the sieve through it.  Clean water gets cooled, heated polluted water goes through sieve to be cleaned and cooled.

I use something similar in my base ac unit,  although I'm using coal/ngg and a carbon skimmer to make more polluted water.  

Did not realize that polluted dirt could be used though.

Yep, on my previous bases CO2 was unlimited, however on the current one i have lack of CO2 coz I still did not find the Vent and happy now it's not required anymore. That was the main reason why i have started to looking for ways to pollute water

Btw, do we need somewhere hot PH2O? Since I know the way how to heat it up to 100° with less power than usually =)

Link to comment
Share on other sites

I just come home and build topical setup in my current game without developer's mode.  It does not work anymore. Screenshots was made in yesterday evening =\ I also repeated each step in dev mode and still no success. Only one yellow tile made by accidentally dropped polluted dirt in my clean water pool still reminds me about so easy decision.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...