Jump to content

Recommended Posts

HELP!  :lemo:

 

I was attempting to make some graphic changes to some of the art on a mod that has been working fine up until now. After making the changes, the food item appear properly in the inventory and when on the ground but when they are first cooked in the crock pot they appear off-center and too low.

It has been a while since I worked with Spriter, so I may have done something wrong.

 

(see image)

2014-09-09_00001_zps4dc96fcd.jpg

 

I have attempted multiple times to rebuild the animations with spriter, but it keeps showing up the same way. Does anyone have any idea what I've done or how to fix it?

Link to comment
Share on other sites

Ok, so I started over with trying to build the anim files.

 

I  created a new folder (mushroom_burger) in exported

within that folder i created another folder (mushroom_burger)

in the second folder I placed a 128x128 png image (mushroom_burger.png)

 

Opening spriter, I created a new project, selecting the first (mushroom_bruger) folder as the location

I placed the png image in the center, named the animation 'idle'

(spriter screenshot)

 

SpriterScreen_zps1947b4ae.jpg

saved the project and then ran the game.

autocompile created the mushroom_burger.zip and placed it in the anim folder.

 

Yet the problem persists.

 

- does anyone have any ideas?

 

 

Link to comment
Share on other sites

Ok, so I started over with trying to build the anim files.

 

I  created a new folder (mushroom_burger) in exported

within that folder i created another folder (mushroom_burger)

in the second folder I placed a 128x128 png image (mushroom_burger.png)

 

Opening spriter, I created a new project, selecting the first (mushroom_bruger) folder as the location

I placed the png image in the center, named the animation 'idle'

(spriter screenshot)

 

SpriterScreen_zps1947b4ae.jpg

saved the project and then ran the game.

autocompile created the mushroom_burger.zip and placed it in the anim folder.

 

Yet the problem persists.

 

- does anyone have any ideas?

 

Can you post whole mod here or somwhere so I can take a look at it?

 

Link to comment
Share on other sites

Can you post whole mod here or somwhere so I can take a look at it?

 

Thank you for any advice you can give.

I am sure it is something titchy that I am overlooking. But after messing with it for three days, I am thinking I am too close to the problem to see the obvious solution.

 

The original (and correctly working) version (1.18) is here

 

The version (2.0) with the updated and incorrect anim files is attached below

waiter(v2-0).zip

Link to comment
Share on other sites

Thank you for any advice you can give.

I am sure it is something titchy that I am overlooking. But after messing with it for three days, I am thinking I am too close to the problem to see the obvious solution.

 

The original (and correctly working) version (1.18) is here

 

The version (2.0) with the updated and incorrect anim files is attached below

 

Will take a look on it tommorow morning, was at work whole day need to rest a little:P

 

Link to comment
Share on other sites

Thank you for any advice you can give.

I am sure it is something titchy that I am overlooking. But after messing with it for three days, I am thinking I am too close to the problem to see the obvious solution.

 

The original (and correctly working) version (1.18) is here

 

The version (2.0) with the updated and incorrect anim files is attached below

 

So I found Your problem.

When making new anim files for food click on the image and set pivot to x:0,5, y:0,5 and Your food will appear in the right spot.

 

14ni9sl.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...