Jump to content

[Game Update] - 357353


Jason
 Share

Recommended Posts

@Jason I have no clue how or why, but this update has caused Stinkrays to disappear from any newly created SW worlds. The Stinkray spawners still exist, but their map icon is invisible and they will not spawn any Stinkrays. Oddly enough, this doesn't apply to older SW worlds which were created before the update.

I'm posting about this here rather than the bug tracker, because bugfixes have slowed to almost a halt (which is totally understandable! the game's in a good place) and I'd consider this pretty urgent since an entire mob has been removed from the game in new worlds. One of my friends tested and they're having the same problem, so it's not just me being affected.

I've included my save files, and the lack of Stinkrays can be immediately seen by loading slot 1 or 2, which are Hamlet-linked and SW-only respectively. If you load slot 5, which I've been playing since Hamlet's early access, you can see that it still has Stinkrays.

 

Apparently stinkrays just work like that, my bad. There's a delay of up to 10 days before the spawners start spawning, and that's functioning as it should.

Edited by Sunset Skye
nvm
  • Haha 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...