Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Metsofny

Dynamic content?

Recommended Posts

Metsofny    19

When I start the game I’m getting a message that dynamic content has been disabled. What does this mean? Will it effect my world?

Share this post


Link to post
Share on other sites
CharlesB    726

It means your game probably crashed during startup (did it?). It shouldn't affect your world, but the next time you see the message reply with "Enable". The game should restart and you should be good to go. If you keep seeing the message after that then let us know.

Share this post


Link to post
Share on other sites
Marco BR    1,199
1 minute ago, CharlesB said:

It means your game probably crashed during startup (did it?). It shouldn't affect your world, but the next time you see the message reply with "Enable". The game should restart and you should be good to go. If you keep seeing the message after that then let us know.

I click re-enable and it gets on the loading screen infinitely

Id: KU_P22s_RVS

Share this post


Link to post
Share on other sites
CharlesB    726

Do you still load infinitely even after you shut down/restart the game?

 

Share this post


Link to post
Share on other sites
Marco BR    1,199
1 minute ago, CharlesB said:

Do you still load infinitely even after you shut down/restart the game?

 

I closed the application, and it keeps showing up several times

Share this post


Link to post
Share on other sites
Metsofny    19

This happens to me also.

3 minutes ago, Marco BR said:

I click re-enable and it gets on the loading screen infinitely

Id: KU_P22s_RVS

It crashed while playing about two hours ago. I have shut down the game and restarted several times. And it keeps happening.

Share this post


Link to post
Share on other sites
CharlesB    726

Hmm, there seems to be some sort of problem there then. You can click "I understand" instead, and the game should run fine.

Share this post


Link to post
Share on other sites
Marco BR    1,199
1 minute ago, CharlesB said:

Hmm, there seems to be some sort of problem there then. You can click "I understand" instead, and the game should run fine.

yes, it runs fine, and u thought this error would be because they are solving remotely the problem of my magmatic chest

Share this post


Link to post
Share on other sites
Rachel949    21

I am having the same problem, as well.  I selected the “re-enable” and now stuck in the loading screen.  

Share this post


Link to post
Share on other sites
CharlesB    726
Just now, Rachel949 said:

I am having the same problem, as well.  I selected the “re-enable” and now stuck in the loading screen.  

Restart the game and select "I understand" for now. We're working on a fix. Did your game crash during startup, or did you get the popup out of the blue?

Share this post


Link to post
Share on other sites
Metsofny    19

It pops up after you hit play, when it get to the main menu. 

Dont know if this is separate but, my only gift drop after 20 days was a deerclops profile icon. When I checked inventory it gave me 2 of them, and the person I played with received no gifts.

Share this post


Link to post
Share on other sites
CharlesB    726
6 minutes ago, Rachel949 said:

Just stayed on the loading screen... after a few minutes I restarted the game.

Just to make sure I have this straight...
You were sitting in the main menu for a while, then you shut down and restarted the game. When you came back to the main menu you saw the popup message about dynamic content.
Is that right?

Share this post


Link to post
Share on other sites
Rachel949    21

I did notice, when I select I understand, the options to buy from the store is no longer in the main menu.

Share this post


Link to post
Share on other sites
CharlesB    726

Yes, that's expected. You can still get to the Shop through the Item collection screen.
It should also be safe to Re-enable the dynamic content now. It shouldn't be stuck in Loading... anymore

Share this post


Link to post
Share on other sites
Rachel949    21

So I exited, restarted, selected re-enable, and now I am stuck on the loading... screen for 5 minutes and counting

Share this post


Link to post
Share on other sites
Metsofny    19

When you start the game and get to the button that says PLAY!, you hit x and it goes to loading screen. Then it says logging in as normal. When it gets to the main menu it immediately pops up. When you hit x on restart dynamic it goes to a never ending load screen.

Share this post


Link to post
Share on other sites
CharlesB    726

Hmm, okay will you should ask be able to continue playing if you select "I understand" for now. We'll keep looking into this

Share this post


Link to post
Share on other sites
justinliew    35

@Metsofny @Rachel949 @Marco BR

Can you try re-enabling dynamic content and let me know if it's still happening? I tried one little change, so I'd like to know if it helped you or if I need to continue looking into it. Thanks!

Share this post


Link to post
Share on other sites
Marco BR    1,199
7 minutes ago, justinliew said:

@Metsofny @Rachel949 @Marco BR

Can you try re-enabling dynamic content and let me know if it's still happening? I tried one little change, so I'd like to know if it helped you or if I need to continue looking into it. Thanks!

I tried to reactivate, but it gets stuck in the loading screen, I tried several times

Share this post


Link to post
Share on other sites
eluuu    0
I have the same problem. It has been running since yesterday right after the update. I click "I understand", unfortunately the game does not work all the time.

Share this post


Link to post
Share on other sites
Rachel949    21
3 hours ago, justinliew said:

@Metsofny @Rachel949 @Marco BR

Can you try re-enabling dynamic content and let me know if it's still happening? I tried one little change, so I'd like to know if it helped you or if I need to continue looking into it. Thanks!

I just tried, as well, and the loading screen remains stuck.

Share this post


Link to post
Share on other sites
JDiceArt777    16

I'm having the same issue.

Right after the update, my game wouldn't get past the 1st loading screen. Had to restart my game 3 times. Finally made it past that, and I get the 'dynamic' message. When I click re-enable, it just sits at the loading screen. When I click 'I understand', everything works fine, but idk if I'm missing any extra content.

Share this post


Link to post
Share on other sites
Misa22    261

I have the same issue, dinamic content error message and infinite loading screen if i select re-enable. 

Hope you guys fix it soon. 

Share this post


Link to post
Share on other sites