Jump to content

Bugged steam


Recommended Posts

Edit The thread did go somewhere i really dont like.

i want to make clear that the real topic is the steam explosion in the screenshots i added and for water getting less and steam turbine is wrong i will later open a new topic when i tested it:

 

Cycle 218 the place seems nearly normal only i feel its less steam than water was there before but i cannot tell for sure:

steamexplosiona.thumb.png.03b3fb79298d6143ad55282134889459.png

 

Cycle 219 something certainly gone wrong:

buggedsteam.png

Link to comment
Share on other sites

About the 300 ton of steam in your first post, are you sure that the extra steam is not created from the melted ice since that screenshot seems to be taken in the ice biome with most of the ice melted.

Link to comment
Share on other sites

11 minutes ago, Xyer said:

About the 300 ton of steam in your first post, are you sure that the extra steam is not created from the melted ice since that screenshot seems to be taken in the ice biome with most of the ice melted.

The ice was already melted the lower tiles were filled with water the water had 1 ton each field.

19 minutes ago, Craigjw said:

Is this some kind of Mod?

its part of my mod.

Link to comment
Share on other sites

We aren't going to be able to identify why your mod steam turbine is deleting steam because it's a mod.  I would suggest that the mod is bugged.

If on the other hand, you showed us a non-mod steam turbine that was deleting steam, we would most likely be able to assist and if it was deleting steam, then this would be an official bug, at which point, it would be Klei's responsibility to fix it.

This is why I don't use mods.

Link to comment
Share on other sites

I did not mean to cause offence.

To be fair, I'd really like some of the mods that you have created to be issued in game, such as the receptacle filter and the seed browser.

I may change my stance on using mods when the game has reached release stage, but while it's still in development, i have trepidation.

Link to comment
Share on other sites

1 hour ago, Rainbowdesign said:

The small things are steam turbines.

ministeamturbine.png

But the initial screenshot certainly is a bug...

I haven't worked with mods, so I can't speak to this specifically but ...

It appears that there is either a vacuum or a different gas underneath your mini turbines.  Steam turbines work only when there's a differential of at least 3k pressure between the bottom and the top.   The bottom MUST be higher pressure than the top in order for the turbine to work.

Link to comment
Share on other sites

I don't know you are using mod by reading the titles/OP, and I'm still don't know which mod you are using after reading the whole post.

What's the point of this post? Try to figure out your bugged steam? If yes, please tell us which mod might cause this issue and any other information which might be helpful to solve your problem

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...