Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Webba

Help me

Recommended Posts

Webba    19

So It says I got accepted, my game says hamletbeta but when I play it doesnt say hamlet just Shipwrecked and RnG can someone help me on how to actually play it? Thanks

 

Share this post


Link to post
Share on other sites
Chris1448    12,977

Did you apply to the beta from the Klei Accounts page? If you were then it should be working for you. Check to make sure your DLCs state that Hamlet is installed:
image.thumb.png.b18a01d3b07727aec505b66922313409.png

If it still doesn't work, uncheck and recheck the checkbox to reinstall the DLC. If it still doesn't work you may need a dev's help.

Share this post


Link to post
Share on other sites
Webba    19

Oh what how do I apply on the accounts page

I just typed in the code

 

4 minutes ago, Chris1488 said:

Did you apply to the beta from the Klei Accounts page? If you were then it should be working for you. Check to make sure your DLCs state that Hamlet is installed:

Can you put a link to the page that you're talking about I cant seem to find it

 

Share this post


Link to post
Share on other sites
Webba    19

So if I click on the link it says if ive been accepted or not?

Oh now I see 

I forgot to sign up for the beta okay never mind then. RIP

Share this post


Link to post
Share on other sites
ucw    459
15 minutes ago, Zachdebest said:

 I forgot to sign up for the beta okay never mind then. RIP

Cheer up, December is right around the corner...

Share this post


Link to post
Share on other sites