Jump to content

Can't Perform ANY Action!


Recommended Posts

I was playing a new world in the Returnofthem beta, the game crashed and after load up on ANY world (the previous one mentioned, a new one with or without mods) I can not perform any action in the beta version. I can't pick up anything, pick any grass, twigs, flowers, ect. I can only examine things. The non-beta version of the game works normal for me, just the Beta version is bugged, I guess? The keyboard and mouse key binds have not changed, it says that action is bound to space and left mouse but it won't perform the action with either keybind? I can't attack either, F is still bound even though it's not working. I can pick up a flint but not carrots or mushrooms or grass. not quite sure what is causing it, even a brand new world no setting changed no mods it still doesn't work.

Link to comment
Share on other sites

i got something similar too, not sure what caused, but picking and f worked. it even persisted after the world regenerated. i am still trying to repeat the bug so i can post it in the bug report.

also, not sure if it is a bug, but i made a caves-only world with branches set to none in the beta and i got the weirdest world generation i've ever seen. a bunch of islands (without big tentacles to connect them, i left the initial area by soul hop), mixed biomes, the ruins completely splitted everywhere.

is branches supposed to do that?

Link to comment
Share on other sites

On 2/26/2021 at 9:26 AM, Fill-Lips said:

Did you alt tab out and tab back in? Sometimes the alt key can still be registered as pressed (Even though it's not) when you come back into the game, which even happens in the base game.

Ohh that's what happens. Sometimes I cant interact with any object in the primary way (all left clicks become examine, eat etc) so I quickly press on everything on my whole keyboard to fix it. Was an easy Tab-Tab enough to fix my predicament? 

Link to comment
Share on other sites

On 2/26/2021 at 5:41 PM, VouMorrer said:

also, not sure if it is a bug, but i made a caves-only world with branches set to none in the beta and i got the weirdest world generation i've ever seen. a bunch of islands (without big tentacles to connect them, i left the initial area by soul hop), mixed biomes, the ruins completely splitted everywhere.

is branches supposed to do that?

lmao I just generated a world like that and not only did it take like 3 minutes to generate, it was split into 3 big islands. Also, the atrium was right next to military biome, the ancient archives were branched off the labyrinth, and the grotto was in the middle of the ruins. This would honestly be a really cool world to play on.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...