• Branch: Preview Branch Version: Steam Fixed

Uh...I just dunno wut this is. I just switched the language to the Official Klei language of Wut.



It just changes everything to wut...is this supposed to be in the game? :wilson_ecstatic:

Steps to Reproduce
Change your language to wut. Step back, get some popcorn, and watch the show.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.

  • Like 4
  • Haha 3
  Report Bug

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... .... .... ....

this is beautiful


dammit I shouldn't be looking at this during class I'm desperately suppressing giggles

Edited by mf99k
  • Haha 3

Share this comment

Link to comment
Share on other sites
.... .... .... .... .... .... .... .... .... .... .... ....

If you put the attached file in your "Steam\steamapps\common\OxygenNotIncluded\OxygenNotIncluded_Data\StreamingAssets\Mods" folder, it should re-enable "Wut" and then just delete it when you don't want it anymore. 


  • Like 1
  • Thanks 3

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now