Jump to content

Missing features?


Sinister_Fang

Recommended Posts

I seem to remember there being a button on the top of every post that would let me link someone to that specific post. I'm not seeing that anymore. A similar thing with quotes too. There used to be a button I could click on to go to the page with the original post

Link to comment
Share on other sites

  • Developer
6 hours ago, Sinister_Fang said:

I seem to remember there being a button on the top of every post that would let me link someone to that specific post. I'm not seeing that anymore. A similar thing with quotes too. There used to be a button I could click on to go to the page with the original post

Hmm, I didn't know that used to be a thing with quotes. Really? Let me try it out here.

EDIT: It's there for me too

The 'Share This Post' button is still there for me, in the top right corner of every post.

Link to comment
Share on other sites

On 3/12/2018 at 3:54 PM, Kabrute said:

it doesn't work with normal quotes because normal quotes can be retyped and misquoted

And thus that's why there's an option to go visit the original post right here:

image.thumb.png.e5c396aef656d93b5b86d497bfd4a6c4.png.05c6a6ca8eb7603c6f796a1fc22d533c.png

The problem is I'm not seeing either of those on my end. If it's just me then I'm sure it's likely a browser issue. I'm sure it can be fixed by seeing if there's an update or by poking around in the settings.

Link to comment
Share on other sites

then, to be most helpful, devs would probably need to know Operating System, Browser and version, and if everything is "up to date" like adobe and all, and if you notice problems with others or only here. And a screenshot so they can see what you see

And I never knew about that arrow, thanks for showing me.  Cool

Link to comment
Share on other sites

1 hour ago, Kabrute said:

then, to be most helpful, devs would probably need to know Operating System, Browser and version, and if everything is "up to date" like adobe and all, and if you notice problems with others or only here. And a screenshot so they can see what you see

Well, I would... if there was still an issue. I finally spent the 5 minutes updating everything and fiddling with a few settings. I just didn't know it was something on my end until after I made the thread.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...