Jump to content

game crashes on enetering a cave

Recommended Posts

game crashes every time entering a cave.
(ps4 DST with latest updates)

while in the infinite loading screen, after you press X or options you're back to the menus. 
loadng a server will fail by ending in the same screen of a "loading the cave" screen..
been playing PS4 Germany ~ - Klei Official and East servers.. - same result every time.

when trying to start a new game on a different server blue screen appears stating the game has crashed completely because CONSOLE EDITION failed (??).
been filing a report, I'm sure you guys know this issue for a while now. It'd be great to know the status of the situation at least.

reinstalling both game editions did not solved my issue.

need a hot fix asap.




Link to comment
Share on other sites

Yup, they stated in their latest hot fix that this issue was fixed. It is NOT! 

By the way, if you have your own world/server saved data it's probably screwed by now, since you got the CE-348778-0 error from joining a broken Official Klei server -- it already screwed with your saved data which means soon you'll get a "corrupted save data, cannot play" message unless you delete your entire saved data.

I speak from experience, I joined a few dedicated servers hosted by Klei because I was bored with my 3k+ days world, I started to get stuck in the cave entrance, getting this same blue screen error you've been getting... after a while my whole saved data got screwed, I lost everything.

I googled the error code:

PlayStation 4 error CE-34878-0 (or CE-36329-3) – what it is

The PS4 error CE-34878-0 is displayed when a game or system application crashes. When the system crashes, all unsaved progress is usually lost. The error tends to happen to PS4 games that are poorly optimized or have bugs and glitches. The error code can also be displayed as CE-36329-3 on some systems.


Link to comment
Share on other sites

Same thing has happened to me several times over the last few months. If i enter the caves while there is only 1 or 2 players it usually loads fine, but if the server has more than 2 or 3 players i seem to get the infinite load screen. I've also had it happen in other players servers not just the official ones, though it is rarer, just want to mention as well that i've never experienced this in my own server(which is a good thing).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...