Jump to content

Unable to make dupes stop harvesting crops


Recommended Posts

short of turning off farming, as a priority. I've tried manually adjusting each natural crop, for priority. I've turned off the auto harvest feature, yet they persist in harvesting the plants. Something is broken. The harvesting tool, de-selector doesn't seem to work either. Can't remember how well this function worked prior, but I don't remember it ever not working entirely. But since Flipping Compost is still attached to Farming, I can't make it stop.

image.thumb.png.1001be684e41faa4f499a817fa268227.png

image.thumb.png.3772e0bc402ee6bcf5e350fa79be1148.png

Link to comment
Share on other sites

Most likely what you are seeing is the plants dropping the crop on their own after a few cycles of not being harvested.  Dupes don't harvest wild plants unless you enable auto harvest or manually tell them to harvest.

Link to comment
Share on other sites

I see what you are facing now.  Once the crop becomes harvestable and assigns the task to come harvest, disabling auto harvest does not cancel the already assigned task.  You need to disable it before it finishes growing.  Though why do you want to disable it anyhow?  It's free food.  Go take it!

Also I see that you are making mush bars.  Don't ever do that.  They take a huge amount of dirt and water for very few calories.  Grow mealwood and disable eating the meal lice directly and turn it into lifeloaf.  It also takes food and water to make, but much less.  Also you have one massive basic wire power grid with 8 jumbo batteries on it.  That is way too many batteries.  You don't need to store that much power and each one wastes more power and produces more heat.  You will need to start using multiple smaller power grids instead so as not to exceed the 1 kw limit and overload and damage the wire.  May as well just make 2 or 3 separate grids each with their own small battery and a manual generator.

Link to comment
Share on other sites

2 hours ago, psusi said:

You need to disable it before it finishes growing.

this insight may help. the rest, meh....

And inadvertently the best likely work-around, ty! :) Went back to CY55 and will try to disable and reduce priority before hand.

image.thumb.png.958f77d1e0ea835d207e2edc15ace02e.png

Perfect work-around so far..  :)!

Link to comment
Share on other sites

13 hours ago, Slvrsrfr said:
15 hours ago, psusi said:

You need to disable it before it finishes growing.

this insight may help.

It is enough to disable access on doors for a while. This should cancel the harvest request. I am doing it while accidentally order an attack on a critter. Event when attack is cancelled Duplicants are still trying to attack the critter for a while until they 'realize' the attack is cancelled. When I prevent Duplicants from crossing the door for a while they attack order is cancelled because it is unreachable.

Link to comment
Share on other sites

46 minutes ago, sheaker said:

It is enough to disable access on doors for a while. This should cancel the harvest request. I am doing it while accidentally order an attack on a critter. Event when attack is cancelled Duplicants are still trying to attack the critter for a while until they 'realize' the attack is cancelled. When I prevent Duplicants from crossing the door for a while they attack order is cancelled because it is unreachable.

I tried using priorities to disallow all dupes from harvesting for a while but as soon as I allowed it again, they harvested.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...