Jump to content

Tons of steel suddenly not detected by the game


Recommended Posts

Hello everyone,

In a new playthrough I started to check out the launch update, I am facing the following issue: all the steel made by the dupes after a certain point no longer registers as a usable resource. 6.7 tons, laying next to the smelter, and the game claims I only have 710 kilos, and thus I cannot continue building. I tried moving the steel to a container - it is still perfectly sweepable, but no change in the numbers. Hauled it to another container just in case, nope. Saving and reloading does not seem to resolve the issue. If I build something that costs less than 710, the number goes down accordingly as if the rest of the steel is not there, so that didn't help either.

Does anyone have an idea on how to overcome this, or should I file a bug and have to resign to building steel constructions in debug mode if I want to keep this base?

Link to comment
Share on other sites

Bug, I believe. But it seems to be random. I had almost exactly the same problem including the 7+ tons of steel sitting right by the refinery, and tried all the same fixes you did, including reloads from menu and from desktop. I had started building the last of the home sweet home statue parts, so I backed up to a save one day before. Got my steel back, held off on the statue head for 5 or 10 cycles, and everything worked normally.

Link to comment
Share on other sites

9 hours ago, Siromatik said:

Check your currents constructions orders, looks like you've build some with steel and the material is now reserved.

LOL, this was actually the correct answer in my case, I somehow managed to order a bazillion bunker gates in one of the corners of the map without noticing...

Link to comment
Share on other sites

17 hours ago, Siromatik said:

Check your currents constructions orders, looks like you've build some with steel and the material is now reserved.

This is possibly the answer on my problem with steel availability, too. I backed up until I had steel, thinking the problem would re-cur, but it didn't. Maybe I accidentally over committed steel construction, too, although I never found it.

Link to comment
Share on other sites

Reading the comments I see you already found the error. Another potential error that I have experienced was by locking my duplicants out of access to certain materials.

Having a door restriction set up to an area for example and forgetting some of those resources are on the other side, or prevent manual access to an area and screw up automation for delivery of said material.

Those things can also lead to the info bar showing less materials than you actually have since it only shows materials that your duplicants can access. (At least that's how I think it works)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...