Jump to content

Can't add oxygen to atmo suit


Recommended Posts

Hey,

I'm trying to use atmo suits for the first time, but i can't get them to store oxygen. I have power and a constant supply of oxygen through a pump with filter, and every time an oxygen "bubble" goes in though the pipe, it says that it has oxygen for half a second (first screenshot) but then immediately switches back to saying that it lacks oxygen (second screenshot). Right now only one atmo suit dock is recieving oxygen.

5c3ca61fe34ae_DesktopScreenshot2019_01.14-16_04_30_32.thumb.png.d15e4555d8a8615099c5248c0bebe412.png

5c3ca625db038_DesktopScreenshot2019_01.14-16_04_38_29.thumb.png.b1b4bbf487a9a7f28e199f594762a082.png

I really don't know if i am missing something, or where the oxygen is even going.

Plz help, thanks.

Link to comment
Share on other sites

For me it looks like the suit isn't full. The suit can store up to 75kg oxygen, the dock 200kg. Until the suit is full again it can't be used anymore. So if you fill up the dock it will be imidiatly used to fill the suit.

Try to increase the oxygen input into the dock.

Link to comment
Share on other sites

2 hours ago, Neotuck said:

Can you screenshot the gas pipe overlay?

5c3cd4b00136e_DesktopScreenshot2019_01.14-19_27_07_29.thumb.png.b3ddc907a3eaa4f31c34a0400c013a7a.png

 

39 minutes ago, Azunai333 said:

For me it looks like the suit isn't full. The suit can store up to 75kg oxygen, the dock 200kg. Until the suit is full again it can't be used anymore. So if you fill up the dock it will be imidiatly used to fill the suit.

Try to increase the oxygen input into the dock.

It says that it contains 0g of oxygen, even though i keep pumping it in. When the suit is not in there it fills up just fine, but goes back to empty when i put the suit in.

Link to comment
Share on other sites

6 minutes ago, Supertang said:

5c3cd4b00136e_DesktopScreenshot2019_01.14-19_27_07_29.thumb.png.b3ddc907a3eaa4f31c34a0400c013a7a.png

 

It says that it contains 0g of oxygen, even though i keep pumping it in. When the suit is not in there it fills up just fine, but goes back to empty when i put the suit in.

It takes 200Kg of oxygen to fill the dock, and another 75Kg for the suit.  It's going to take a long time to fill with those tiny packets, since it's 275 full packets to fill them both.

Link to comment
Share on other sites

Just now, Nitroturtle said:

It takes 200Kg of oxygen to fill the dock, and another 75Kg for the suit.  It's going to take a long time to fill with those tiny packets, since it's 275 full packets to fill them both.

So if i just keep on filling it, will it work? Is there a way to see how much oxygen is in the suit? I guess I will increase the supply,

Link to comment
Share on other sites

The amount of oxygen in the dock is shown when it's selected.  You can click on the suit in the window for the dock on the right, but it only shows total capacity.  When a dupe equips the suit, you can look at the suit by selecting the dupe and clicking on the bio tab I believe, and scroll to the bottom.  If you hover over it there, it will show how much is in the suit.

And yeah, if you keep filling it, it should eventually work. 

Link to comment
Share on other sites

With one pump always pushing 500g packets (the maximum rate of a full-sized pump) it will take 550 seconds to fill one dock + suit -- or just short of a full cycle.  You have three suits and docks being filled from a pump that appears to be in a very low gas environment. In optimum conditions, it would take 3 cycles to fill all your suits.  Without knowing exactly how much air is actually being pumped (those packets could be 5g), your suits may never fill up enough to be used.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...