User Feedback

Recommended Comments

my crash mods again do not abilited past mods help Now.

Como atualmente há um bug na versão Linux do jogo causando um crash quando qualquer mod está habilitado, eu dependo da resolução do mesmo para que eu possa sequer testar o problema que você está tendo. Desculpe pela demora (ando bem afastado do jogo/fórum/modding em geral, por falta de tempo).

Share this comment


Link to comment
Share on other sites

my crash mods again do not abilited past mods help Now.

@simplex , just installed this and i still get the warning. Enabled the mod and all

No workig, no compatibile.

Sorry, I was in need of updating this. The game changed some of its inner workings on the engine level which required a tweak on my end. The updated version has been updated here (and to the Workshop shortly).

  • Like 1

Share this comment


Link to comment
Share on other sites

Please, update the steam edition. The mod is outdated and the lot of us are really annoyed that the message we "vanquished" is coming back but in the mean time I will download this version.

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now