Jump to content

Help pipe blocked


Recommended Posts

System worked for many days, but all of a sudden it stopped. Waste water doesn't want to go 'left' anymore... long pipe that disappears bottom left goes to vent and polluted water storage. It's not blocked there, and there is plenty of space for more dirty water. I know it's a bit messy, but I don't understand why it all of a sudden stopped moving to my outlet valve. Please, what's going wrong!

Screenshot (2).png

Link to comment
Share on other sites

Disconnect the line going to your overflow bridge input and instead connect that to the input of the sieve.  The way you have it, there are two possible outputs from your waste pipe with inputs in between.  This causes packet confusion and eventually (as you saw) causes things to get stuck.

5bdf10bcb77e3_Screenshot(2).png.fcf91439e7f65fa892a7ff4f52e0cf88.thumb.png.7b12d15196c5e74a6208696b11b77b9a.png

Link to comment
Share on other sites

Possible minor alteration to Neotuck's prescription -- the waste line T junction on the left edge of the screenshot, that he proposes to connect to the Sieve input.  Put a Bridge there, input on the vertical line, output toward the Sieve.  Depends on what is on the other end of the vertical waste line at the other end, it appears to be offscreen in the original screenshot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...