Jump to content

Any way to prevent skinny paths and overlapping biomes?


Recommended Posts

The issue I'm referring to is the same one from this post. A lot of my worlds generate with biomes "smushed" together, with a bunch of little pieces connected by skinny chunks of land. This poses a big issue for base-building, because large biomes are scattered apart like this and there's no space to build anything super big. It appears to happen much more frequently with higher "land branching" values, and it doesn't really happen at all with branching set to none.

Does anyone here know which worldgen file is responsible for things like this? I'd really like to see this issue resolved, if possible.

Link to comment
Share on other sites

You can try to use Do Your Map mod and adjust the settings a little bit, it may help you to solve your issue.

I also have that, but I simply regen the world until I get a suitable one

P.S.: The rivers and small lakes can be closed with docks, but you can't plant any turf on them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...