Jump to content

No more developer power generator? (coffee mug)


Recommended Posts

Hello. I would like to play with some designs in sandbox/debug mode but somehow I can not find this infinite source of power that I had before. I am able to load old save where developer power generator exist but I can not rebuild it. What happened?

Link to comment
Share on other sites

49 minutes ago, sheaker said:

What happened?

Base game? Because in DLC works just fine (sandbox enabled of course..) 

*sandbox needs enabling (clicking the "sandbox" button top left in the screen) every time you load a save. Dev generator exists only when sandbox is enabled

Spoiler

771427129_devmug.JPG.9d21a694b95f17a847905e440dc3d5a5.JPG

 

Link to comment
Share on other sites

I just recently started seriously messing around with the Sandbox so I thought I'd check this out.

With the Spaced Out! DLC I do not see this Dev Generator either.

I started a new game with the Sandbox enabled.  Clicked the Sandbox button to enable the tools.  No Dev Generator.  

I also enabled Debug and still no Dev Generator.NoDevGen.thumb.jpg.589a39de4700e8310f429d5a52b907f8.jpg

Link to comment
Share on other sites

16 minutes ago, Sigmok said:

Clicked the Sandbox button to enable the tools.  No Dev Generator. 

Clicked while having the power menu open or close? Because when it is open (without sandbox) it did not register the mug at first after enabling sandbox (one time it did that for me).

After enable-disable sandbox (clicking like a maniac) it shows mug after enabling for sure :D

Link to comment
Share on other sites

 

15 minutes ago, sakura_sk said:

Clicked while having the power menu open or close? Because when it is open (without sandbox) it did not register the mug at first after enabling sandbox (one time it did that for me).

After enable-disable sandbox (clicking like a maniac) it shows mug after enabling for sure :D

I see it now.  It was likely I had it open as you suggest or I didn't do a restart after adding the debug_enable.txt file.  Seems like the debug_enable.txt is required.

Link to comment
Share on other sites

Ok, so the coffee mug is not missing.

It was just not loaded at the first time. I had to save the game with sandbox enabled and then start the game again, turn on the sandbox and ta-dam, Dev generator is present. So far every time I tried it I was not saving with sandbox enabled, just loading the sandbox with missing coffee mug.

Thank You!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...