Jump to content

Dead Dupes Disappeared...?


Recommended Posts

Closing in on 500 hours of ONI and cycle 260 on the longest surviving running base, and it's only this past couple of days that I've learnt to pick up on the sound of a dupe dying (and seriously, why can't they bloody well prioritize eating??).

So anyhow, some 50 cycles in I looked at the Colony Summary and noticed that my Duplicant count went from 5 to 6 on cycle 15, then down to 5 the next cycle or so. Obviously the game says I got a dupe, then the same or another dupe died. As I was still unused to the super obvious notification *rolls eyes* I can't know for sure what happened or indeed, if anything happened or even which dupe I took on or who died.

I can't see a current malus on my dupes, but as far as I know (from searching the forums and the web) there's nothing that will consume or decay a dead dupe, right?

TL;DR

OK so I the stats show I got a dupe, then a cycle or two after a dupe died. I just built a Tasteful Memorial to house the body, but I can't find the body. I never saw a body.

So, my question is - what happened to the body? 

20190816021547_1.jpg

Link to comment
Share on other sites

The only option I can think of is a dupe got buried into some type of tile. Look around for fallen sand or frozen magma. In a super rare situation, maybe a vole pooped on the body? In any event there's no need to bury them again. ;)

Link to comment
Share on other sites

On 8/16/2019 at 3:01 AM, bobucles said:

The only option I can think of is a dupe got buried into some type of tile. Look around for fallen sand or frozen magma. In a super rare situation, maybe a vole pooped on the body? In any event there's no need to bury them again. ;)

Buried in sand sounds plausible!

However, I think this is just some bug with the Colony Summary, I mean just look at my latest new colony's summary and mmmaybe you'll find some strange data... XD

Spoiler

I didn't pick a new dupe until Cycle 10, and it would be IMPOSSIBLE for me to get THREE dupes in one cycle! Gotta be a bug, but man did that confuse me for the longest time...!


 

dupes.jpg

On 8/16/2019 at 4:56 AM, cblack said:

Make sure it hasn't already been put in the memorial.  If I recall correctly, you can tell by mousing over.

No I just built it and waited two cycles for them to fill it up, but they never did. I think the dupe count is bugged in the colony summary is all!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...