Jump to content

LU Compatible Mods?


Recommended Posts

There is one in fact. Every mod that was written after 30. July, should be compatible. Every mod that was updated after that too. 

I say should, because only updating the mod does not mean it was tested enough, or was written by a good modder. 

In general i would avoid mods datet prior to july the 30th, because they are clearly not designed to work with release version. 

From this point on, you have to try.

Link to comment
Share on other sites

8 minutes ago, SharraShimada said:

There is one in fact. Every mod that was written after 30. July, should be compatible. Every mod that was updated after that too.

 

1

I should have figured that. I've been using a BUNCH of QoL mods so I suppose I'll just have to be patient until I see them updated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...