Jump to content

EU-277680 plots with plants awaiting seeds

  • Branch: Preview Branch Version: Windows Fixed

All of my farm tiles, hydroponic tiles, and planter boxes that have plants in them are now showing up with "No Seed Selected" (see screenshot). When I try to plant a new plant, the "Plant" button is greyed out.

This happened after saving/reloading my game in EU-277680.


Save file:

Outrageous Friends.sav


Glad to see my floating mealwood is still growing o.O (this is also not fixed by reloading)


Steps to Reproduce
Save and reload in EU-277680

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Same issue here, farm worked previous to this update.  Was going to post the bug but looks like it's well documented already.  I tried to copy a freshly planted one into that bottom right tile but it only shows the error plant over the real one.


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...