Sign in to follow this  

"Enable Proximity" setting DISABLES OVERJOY RESPONSES


Maso
  • Branch: Live Branch Version: Windows Pending

But only for Balloon Artists. I think it affects Sticker Bombers too, but very rarely will they sometimes get to plant stickers. Sparkle streaking and overproductive responses are unaffected.

The reason seems to be that the default standing around and "relaxing" job (aka doing nothing) has a higher priority than the "Joy Reaction" job when proximity settings are enabled. You can see it in the attached screenshot.

joyreaction.png


Steps to Reproduce

1) Enable the "Enable Proximity" setting
2) Have a valid recreation room
2) Trigger an overjoy response from a "Balloon Artist" duplicant

  • Like 1
  • Thanks 2
Sign in to follow this  


User Feedback


....

That would explain why I have seen the balloon thing exactly once so far despite having several balloon artists in every colony.

Share this comment


Link to comment
Share on other sites
....

THANK YOU @Maso !   I have tried everything to get my balloon artists to make balloons and nothing until this worked.  It's a sucky work around as proximity setting is something I depend on but I turned it off to get the balloons which are great and so cute! 

Share this comment


Link to comment
Share on other sites
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now