Jump to content

Question about mass loss


Recommended Posts

oh i know that i have been play since the beginning. i was asking why and partly why still

 

like with one of the previous updates were buried mass was added to the whole then halfed again it only causes problems.

Link to comment
Share on other sites

1 hour ago, Neotuck said:
1 hour ago, heckubis said:

buried mass was added to the whole then halfed again it only causes problems

I think that was removed

Game Update] - 277292:

Ore that gets buried in a tile of the same element is now added to that tile

 

So if the patch logs are correct:

It was added, removed and added again ...

 

Link to comment
Share on other sites

13 minutes ago, Lilalaunekuh said:

Game Update] - 277292:

Ore that gets buried in a tile of the same element is now added to that tile

 

So if the patch logs are correct:

It was added, removed and added again ...

 

After reading your post I did a quick test in debug, the sand did not get added to the block that fell on top

sand.thumb.png.32a1a0943bb9abdea01a8d655d583b5e.png

 

Link to comment
Share on other sites

Thank you for testing, posted something about "strange" patch details in the thread for this patch.

(But it´s a long list of patch detail and I wasn´t in the mood to test most of it^^)

 

So back to our topic here:

The mass loss on a dig is something has some nice effects regarding the temperature stability of biomes and is a good way of tuning heat exchange and resource gain without "hidden" or "artificial" multipliers for natural tiles.

 

So don´t think this feature will vanish soon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...