Jump to content

Lav issue after occupation upgrade


Recommended Posts

Hi all. My Lavs suddenly stopped being used, to the beloved "Made a Mess (3)" sort of way. My dupes just won't use them. They show as ready, the pipes aren't blocked, but the dupes make a mess on the floor rather than use them. I opened the Assigned box thinking I could manually assign them just to keep my floors clean but I found a new setup where it shows "Med Bay" with a - next to it. I have a med bay with a lav, it has worked fine for a lot of cycles. 

Any advice? I have had some weird not-using-the-toilet games before where I just said "Meh" and started a new one. 

Link to comment
Share on other sites

If you are still having problems please post a screenshot of the base and or the plumbing overlay or even the save. it's the only chance we have of beginning to diagnose your issue. You can try some stuff like reloading the save or deconstructing and rebuilding the toilets. That's the equivalent of turning it off and on again, rule out any potential glitches that way.

Link to comment
Share on other sites

5 minutes ago, Moggles said:

You can try some stuff like reloading the save or deconstructing and rebuilding the toilets. That's the equivalent of turning it off and on again, rule out any potential glitches that w

FWIW this was something I had to do to fix plumbing very commonly in the pre-live betas.

Link to comment
Share on other sites

I'm having a bug where med bay lavatories break the pipes when used without fail. Might be related. My own fix is to just not connect them up. Med bay lavatories (and mess tables) do not need to be functional or even in a valid location (you can have a mess table floating in the air for example) to gain the room bonus.

Link to comment
Share on other sites

Just reloaded the game, still the same thing. I included a save file. 

The pic included kinda shows whats up too, the dupe is right next to a "ready" lav and is saying he can't reach a working bathroom. Also the assign box that's popped out doesn't let me assign to a dupe (as I've done in emergencies when this has happened in the past, or I've misprioritized things horribly)

Thanks for all the feedback! 

Untitled-1.jpg

Stupornova.sav

Lol dude went in there the second after this posted. hokay.

Kinda weird, I had about a half-dozen messes and then they seemed to remember they could use the can. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...