Jump to content

Liquid Filter pump not working?

Recommended Posts

Have a large pool of fresh water with a single square of contaminated water in it (319.1g to be exact). I built a Liquid Filter pump in that square. I have fresh water being pumped from another pump into the inlet of the filter pump, which is showing as pumping into the inlet (green) and out of the outlet (white) just fine. I have the "filtered" outlet (pink) piped to a contaminated water pipe that goes to a lower room. When hovering my mouse over the filter, it continually switches between saying "working" and "not working". The amount of contaminated water never changes from 319.1g. I tried a few different ways to set it up with no joy. Any ideas, or is it bugged?

Link to comment
Share on other sites

I encountered the same problem so i too can confirm.. the filtering seems to be bugged AF. 

also the pumps themselves behave weirdly.. finicky sometimes

ALSO the filter pieces forget their job after you exit the game lol



also found the gas one to be weird... i tried hooking a pipe up to the filtered outlet on the gas filter and it wouldnt even hook up

ya i love the game so far! cant wait for more to come hope the devs are working FURIOUSLY lool because im hooked on this game like heroin

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

This topic is now closed to further replies.
  • Create New...