Bloated whale - bug or just me??

Recommended Posts

Im having problems getting my whale to explode.  It gets to the point of being bloated, I equip my machete, hover the mouse over he whale and it gives the option to hack, I click and nothing!  So I tried hovering the machete over it (as you would to hack a coconut) again it gives the option to hack but nothing, no hacking commences, have tried right click, left click, alternative weapons -  nothing is working, this has happened in two games now, I've never been able to pop my bloated whale :(  - please tell my I'm doing something wrong!

Link to comment
Share on other sites

  • Developer
Just now, WishIHadAFridge said:

But when will the update be? I thought is was due to yesterday.

They didn't put a clear date on the last update because, since it was a bugfix and balancing update it'd probably take longer to release then the other updates SW had.

At least, that's why I think they didn't specify a clear date.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.