i don't like the new way to zoom the map in and out


Recommended Posts

When i zoom in and out, zooming doesn't stop anymore when i stop scrolling with my mouse. Furthermore, while zooming speed is reasonable when i have already zoomed in almost as much as i can, it's too slow when I start from a condition of having already zoomed very far out.
the old system was great in my opinion, the only meaningful addition was to let us focus the map on a point other than the player, and i'm grateful for this, because this alone would have made the map perfect. But like this, i.e. with also the scrolling changes, the map became annoying for me.

Would it be possible to add an option to disable the new scrolling system, so not simply to change zoom sensitivity but to go back to how it used to be before this update? i see an option to disable the zoom cursor focus (which i don't want to disable), but i would like one to disable the new system that handles zoom sensitivity, as i think the old one was infinitely better.

Link to comment
Share on other sites

i like the new one it's very smooth and nice and in 144hz it looks wonderful. if they add old one back it should be option not remove better new one

Link to comment
Share on other sites

9 hours ago, ArubaroBeefalo said:

i though that diseabling it made it work like before, didn't know that is not the case

unfortunately no: since you wrote, i double-checked, and i can confirm that disabling the option that can be disabled simply prevents you from centering the map on something that is not the player.

1 hour ago, . . . said:

i like the new one it's very smooth and nice and in 144hz it looks wonderful. if they add old one back it should be option not remove better new one

144 Hz? i'm not sure i understand what you mean, i thought Hertz were a unit of measure of frequencies and i'm unfamiliar with them being applied to screens... Besides this, as you later say, of course having an option to enable/disable the new one on top of one to regulate scroll sensitivity would be the best solution. 

Link to comment
Share on other sites

  • Developer

Please disable client mods related to minimap usage including ones that add markers and try it again. There are quite a few of them that hook things improperly causing conflicting results.

Link to comment
Share on other sites

4 hours ago, JesseB_Klei said:

Please disable client mods related to minimap usage including ones that add markers and try it again. There are quite a few of them that hook things improperly causing conflicting results.

Thank you, that fixed my issue.

Link to comment
Share on other sites

  • Developer
1 hour ago, batkin said:

it's slow and horrible. playing without any mods.

You are able to make it zoom in and out faster using the zoom sensitivity option in the advanced settings. Default value is 20 but 30 or higher might be more to your liking.

Link to comment
Share on other sites

7 hours ago, JesseB_Klei said:

The pull request to the minimap mod has been accepted and uploaded to the workshop please update the mod and try it again!

It works well now, thank you so much.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.