Jump to content

Critter Sensor and Pacus


Recommended Posts

12 hours ago, Glassyfo said:

Does the room have water? It functions fine in my other ranches, just not the pacu one.

Can you provide screenshot? I don't have any problems with sensor, so this is possibly design flaw. Possibly you have an open door inside your pool, or have open end allowing them to swim out of the room. We cannot guess this without seeing your pacu pool

Link to comment
Share on other sites

13 hours ago, Prince Mandor said:

Can you provide screenshot? I don't have any problems with sensor, so this is possibly design flaw. Possibly you have an open door inside your pool, or have open end allowing them to swim out of the room. We cannot guess this without seeing your pacu pool

image.thumb.png.f5368dde15d71ffd22538e7d746dfab2.pngimage.thumb.png.5d4ebbaf977f959fcf217571dafdd5a8.png

It's even worse if I count critters too.

Link to comment
Share on other sites

10 hours ago, Glassyfo said:

image.thumb.png.5d4ebbaf977f959fcf217571dafdd5a8.png

It's even worse if I count critters too.

If this happens in a game -- well, this is a bug, you can create bug-report to help fix it.

If this happens in first seconds after loading saved game -- well, this is also bug, but it was reported very long ago. So many designs add some filters or other means to skip first seconds after save/load -- game get crazy at that moments

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...