Jump to content

Missing Mods


Recommended Posts

Hello again!

Currently I'm working on a big mod that adds a lot of stuff but now I'm stuck because of some weird "bug"?

Since my modding skills are kinda poor, my work is mostly based on looking into other peoples work to peek for some working ideas. But some days ago something weird happen. I noticed that some mods I downloaded from steam are missing in mods catalogue in my game. They show up in mods tab ingame and work just fine but I cannot open theirs folders. At first I ignored that but then I noticed some mods are appearing but are incomplete (some prefabs are missing for example - and what's more I remember seeing them there earlier). Today I decided to look for help because now there's not a single mod that appear in mods catalogue. If I subscribe something on steam it's working ingame but nothing is visible in catalogue.

Maybe someone know what happened and what can I do? I tried to download mods on another device and with another steam account but it's still the same.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...