Jump to content

After latest update game doesnt run on MacOS


Recommended Posts

MacOS Catalina (10.15.7)

I tried "uninstalling" DLC and installing again but didnt work. I tried full uninstall and install again, didnt work. 

With this error i saw some workaround where game can be started to first splash screen trough "show contents" of the .app and run the executable in /contents/MacOS/Oxygen Not Included. This will start the game but at the same time "start the game trough steam" so it will show both errors and game will crash from first splash screen

Hope this info helps

Screenshot 2020-11-25 at 22.51.26.png

Screenshot 2020-11-25 at 22.51.23.png

Link to comment
Share on other sites

9 hours ago, nessumo said:

WORKAROUND
@jambell I've removed (/renamed) manually game folders ~/Library/Application Support/Steam/steamapps/common/OxygenNotIncluded and ~/Library/Application Support/unity.Klei.Oxygen Not Included, installed fresh game, uploaded saves from backup - and it works! Seems this circular reference could be a problem. Hope it helps you.

This workaround worked for me. Weird that normal uninstall didnt

Thanks @nessumo

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...