Jump to content

Disabled conveyor loader still receiving from auto-sweeper


Recommended Posts

I find it really annoying that a disabled conveyor loader still gets feed by the auto-sweeper. As seen in the picture, I've set the incubator priority to 8 and the conveyour loader to 9. So when it's disabled the auto-sweeper puts the egg in the incubator. And when not circuit disabled the sweeper puts the egg in it (since it has higher priority). Not so fast. Even disabled the conveyor still receives all the eggs. This just sucks. Is this on purpose? Is there a way to fix it?

1.jpg

Link to comment
Share on other sites

It can be annoying, but is probably on purpose. 
The Automatic Dispenser works the same way (+ always allows dupe interaction).
Both will start "transporting" their ingredients when they receive a green signal. Holding the inventory is probably the purpose of automation for them.

My solution/workaround:
Use a door to block the view or (dispenser only) remove its foundation (open door).
Not to easy to fit into your stable at this point though :(

Edit:

You can also disable loading the Incubator by removing its foundation. Still not too great for a puft farm ...... (fluctuating critter numbers if they fly into the open door and out of the room)

Link to comment
Share on other sites

Yea, been there, tried that, got frustrated, moved onto blocking off the egg(s) with a tile.  I do the below in pretty much all my ranches now.  I block off the egg(s), and feed via dispenser once a day for 1%, and block dupe access the for the next 5% to prevent them from trying to fill the dispensers.

 

2019-10-26.png

Link to comment
Share on other sites

@gaucho_tche yup I agree it's a bit annoying but that's how it is by design. Disabled loader don't stop storing, it stops sending.

The only reliable way I've found so far is to block the visual field of the sweeper with a mechanized door, as said above by another poster. It's heavy, it could be complicated depending on the architecture and the number of loader around your sweeper, but there's not that much way as far as I know.

Link to comment
Share on other sites

40 minutes ago, gaucho_tche said:

So I've decided to go with the door blocking the conveyor loader. It seems to work. Problem is when the pufts are into the middle of the door they are considered gone, and that messes up with my whole system

Pneumatic door don't disrupt the sweeper range, but prevent puft from roving where you don't want them to go. Indeed, it needs complete design reorganization as the loader will end up in a closed alcove, but I don't see that much choice unfortunately.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...