Jump to content

Recommended Posts

so i have been looking everywhere for a discussion about this problem or at last a fix.
but i found nothing, so i thought i just ask the game developers for a reasoning behind this.
I have 

  • a 75 Hertz Monitor.
  • Intel® Pentium® Processor G3240 / 3M Cache, 3.10 GHz

  • NVIDIA GeForce GT 710 Graphics Card
  • 6 GB of RAM
  • 64-Bit OS

Note : the problem occurs while playing on offline mode / single players servers

the game is not displayed as 60FPS as the debug menu says, it feels choppy and not running well
the characters seem like they jumping not moving
V-sync is turned off, Small Textures and NetBook Mode are also turned off


help would be really appreciated, i have been looking for a fix for around 5 days now.
tried everything but the problem still persists to occur 

Link to comment
Share on other sites

Your CPU might be the Problem here. It's a dual core without SMT, which might be at it's limits with running both a server and a client at the same time.

Are you running worlds with caves or without? If you are running them with caves, try a world without. Caves are known to draw a bit of performance.

Otherwise you can always run a dedicated server on a second PC or a hosted server, since you mentioned that this problem occurs on single player servers.

Link to comment
Share on other sites

2 hours ago, Daniel86268 said:

Your CPU might be the Problem here. It's a dual core without SMT, which might be at it's limits with running both a server and a client at the same time.

Are you running worlds with caves or without? If you are running them with caves, try a world without. Caves are known to draw a bit of performance.

Otherwise you can always run a dedicated server on a second PC or a hosted server, since you mentioned that this problem occurs on single player servers.

i tried on klei servers which i get 30-50 ping on, i tried no caves, i tried a server with 20 ping and no caves

it's like something about the game, i run other games fine most of the time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...