RudeBoyTom

How to disable Crocodogs in Shipwrecked?

Recommended Posts

RudeBoyTom    5

I know how to disable hounds in all Don't Starve DLCs except for Shipwrecked. Even if I disable Crocodogs in settings they still appear the same way the hounds do in other DLCs. I tried it several times. Is this a bug or am I doing something wrong?

Share this post


Link to post
Share on other sites
Frontente    28

"Crocodogs" set to "None" should disable them completely (that's what I would excpect to happen). I assume it's a bug :(

Share this post


Link to post
Share on other sites
Xehanightmare    108
10 hours ago, RudeBoyTom said:

One would though so but I tried it with several games and the dogs always appeared. 

Did you go into the volcano at any point? There used to be a bug where going into the volcano resets the croc waves to default. I'm not sure if it was ever fixed, haven't played Shipwrecked in a while.

Share this post


Link to post
Share on other sites
RudeBoyTom    5
7 hours ago, Xehanightmare said:

Did you go into the volcano at any point? There used to be a bug where going into the volcano resets the croc waves to default. I'm not sure if it was ever fixed, haven't played Shipwrecked in a while.

No, I didn't. The dogs are there from the beginning - first wave, day 7 or something. 

Share this post


Link to post
Share on other sites
Werecrowe    75

This is happening to me too-- it also started me in the dry season, when I turned off dry season and set the starting season to "mild". It appears that in SW, the worlds just aren't working as they should be with some prefabs upon worldgen. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now