Wrong index links


mazeking
  • Branch: Live Branch Version: Windows Fixed

v284634
Some inks sends to other and wrong objects.
Ventilation:
Gas pipe ES -> to Gaseous Sensor in automation.
Mini gas pump -> to Gas pump
P.s. Didn't checked others main links.
P.p.s. Also many of the buildings didn't have Overheat temperature information in Index.


Steps to Reproduce
index->buildings->ventilation

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....
Quote

P.p.s. Also many of the buildings didn't have Overheat temperature information in Index.

This is because the overheat temperature is entirely dependent on what material is used to build it.

Spoiler

Disclaimer: I think. I'm not 100% entirely sure, but I'm pretty sure. :wilson_goodjob:

 

Share this comment


Link to comment
Share on other sites
....

Confirmed

Quote

Gas pipe ES -> to Gaseous Sensor in automation.

STRINGS.BUILDINGS.PREFABS.GASCONDUITELEMENTSENSOR.NAME contains <link="LOGICELEMENTSENSORGAS"> instead of
GASCONDUITELEMENTSENSOR

Quote

Mini gas pump -> to Gas pump

STRINGS.BUILDINGS.PREFABS.GASMINIPUMP.NAME contains <link="GASPUMP"> instead of <link="GASMINIPUMP">

STRINGS.BUILDINGS.PREFABS.LIQUIDCONDUITELEMENTSENSOR.NAME has the same issue, it points to LOGICELEMENTSENSORLIQUID instead of LIQUIDCONDUITELEMENTSENSOR.

 

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now