Sign in to follow this  

Not 0K, but pretty cool not given


Aldorus
  • Branch: Live Branch Version: Windows Fixed

Although my colony is producing liquid (and even solidified) hydrogen, the "Not 0K, but pretty cool not given" achievement was never given to me. In Colony Summary, under its item, there is always "Coldest building : 288.3 K" no matter what I do. I have buildings at 1.2K already, so this feels clearly as a bug.

Anyone can help about how to gain the trophy? Or do I need to wait for a fix


Steps to Reproduce
No idea, never got the Trophy, even though I solidify hydrogen in several bases - probably bugged always
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Changed Status to Fixed

Thanks for the save files!
In the next update it should award the achievement as intended if your buildings are below the threshold.

  • Thanks 3

Share this comment


Link to comment
Share on other sites

Just wanted to note that this still isn't "fixed" how I'd expect it to be. The achievement is only evaluated for when you load a save, not daily or any sort of consistently. You can unlock it by saving/loading when you have a building (any building? It looks like it's reporting a pipe for me at 1.3K, which I wouldn't consider a building). But it doesn't unlock while playing.

*edit* Or maybe it is? I had to reload to get it to unlock the first time. I loaded a few cycles back, because I was just testing when it would unlock, and this time it unlocked while playing as I'd expect it to from a 1K pipe.

Edited by FinalDoom

Share this comment


Link to comment
Share on other sites
12 hours ago, FinalDoom said:

Just wanted to note that this still isn't "fixed" how I'd expect it to be. The achievement is only evaluated for when you load a save, not daily or any sort of consistently. You can unlock it by saving/loading when you have a building (any building? It looks like it's reporting a pipe for me at 1.3K, which I wouldn't consider a building). But it doesn't unlock while playing.

*edit* Or maybe it is? I had to reload to get it to unlock the first time. I loaded a few cycles back, because I was just testing when it would unlock, and this time it unlocked while playing as I'd expect it to from a 1K pipe.

Behaves the same for me now, so it is at least obtainable. Had to load the first time , got the achievement, then loaded older save and got it while playing this time. So something weird remains

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now