Jump to content

Med Bay doesn't register propperly

  • Branch: Preview Branch Version: Windows Fixed

Tried to build a med-bay, but it doesn't register as a med-bay. Tried to build it with a lavatory, but no med-bay. once all items are build to form a med-bay (toilet, bed and table) it tells you to remove conflicting buildings... but there are none. 


Steps to Reproduce
I initially build a med bay (1 toilet on disabled, 4 med-beds and 2 tables) in a 64 tile room. registers as Miscellaneous Room. Tried playing around with compositions to 1:1:1 (toilet:bed:table) didn't matter, no med bay.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

I might be wrong on this, but wasn´t there a change, and you need lavatory instead of outhouse?

That would explain the tooltip "remove conflicting buildings", because the outhouse is not supposed to be there. 

Share this comment

Link to comment
Share on other sites

1 hour ago, SharraShimada said:

lavatory instead of outhouse

This applies to the Washroom; the Washroom requires a "Flush Toilet".


it doesn't register as a med-bay

I can confirm this in my save game. What used to be a Med Bay in EU is not registering as a Med Bay in RU.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...