Jump to content

Game stuck at Klei logo on launch

  • Branch: Live Branch Version: OSX Pending

Was returning to the game to try it out after having re-installed it just recently, but even though I've never had any problems with it before now it seem the game won't start. I just get the Klei logo and then it's just stuck not getting any further. First time I force quit the game and tried launching it again, same thing.

I then tried the steps suggested here:

But still get the same problem of never getting past the logo and eventually I have to force quit.

(Also, the "Log files" attachment thing below doesn't accept .log files like the unity player log)


Steps to Reproduce
Install game Press play in Steam

User Feedback

Can you drop the output_log?




In order to find your game's output_log.txt file: 
- Open up your Windows Explorer, and on the address bar (to the left of the search bar) copy and paste the following text and press Enter:
%appdata%\..\locallow\klei\Oxygen Not Included
- This will take you to the Oxygen Not Included log folder where you will find the output_log.txt file.

Edit: Never mind, you're missing a .dll file, try verifying file integrity again because you're missing "ModLoader.dll" :wilson_goodjob:

Edited by watermelen671

Share this comment

Link to comment
Share on other sites

The ModLoader message is always there, but the log does seem to end abruptly. Did you grab the log immediately after it got stuck?

  • Thanks 1

Share this comment

Link to comment
Share on other sites

I left it running (beach ball cursor and unresponsive app) a couple of minutes and grabbed the log while it was in the background. Then eventually force-quit the game. But I think I did that after getting the log in this instance.

As for the mod log entries I first encountered the problem when I had some mods installed, then the log contained messages about loading those mods (successfully as I understood it). But then I followed the instructions above and removed all mods and the preference file and after that the problem presisted, but the log now doesn't contain much and seems to end after starting Unity.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...