Game Crashes on Startup


Docile_Drecko
  • Known Issue

Upon starting the game it crashed and told me to send in this error report.  I'm wondering if my old laptop does not have a new enough video card to play it. I will install on my newer more powerful desktop later today and try again.

 

crash.dmp

error.log

output_log.txt


Steps to Reproduce
Start the game with a laptop which is a few years old possibly with a video card that may or may not work with the game.


User Feedback


Since I'm running on windows 7 I don't think I can allocate more video memory. My laptop is probably just to old to play this game. It works fine on my desktop computer though. 

Share this comment


Link to comment
Share on other sites

Same Issue. Used to work after a restart of Steam but now it either crashes and I get a new error log, it stops responding and a windows message appears asking to wait or shut it down, or I would assume that it mostly loads properly as it does not load for long and the sound comes on but my monitor stays black. I've tried restarting steam and my PC. I tried re-installing the program. I also tried deleting my save files. As you can see, I've tried to start the game many times as I only get a log about every fourth or fifth attempt. Great game so far can't wait so see where you take it!

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

crash.dmp

error.log

output_log.txt

Share this comment


Link to comment
Share on other sites

I was having this issue, but I managed to solve it by going into Nvidia Geforce experience and setting the game to launch in windowed mode. Then I launched the game through the program instead of steam and it started up just fine

Share this comment


Link to comment
Share on other sites

I am having a similar issue, the game boots up, displays the Klei logo, then displays the general error report page for about half a second before closing itself entirely. I have checked my drivers, verified the integrity of the files, checked for any of the listed possible conflicting programs on the support page, I've tried running and installing with security programs disabled, my computer is more than capable of running the game. iv'e also tried running the game from just it's file and i get the same problem. I cant pin down what the problem is. 

I really enjoy this game, so I hope it's just me being stupid and missing something relatively obvious.  

Share this comment


Link to comment
Share on other sites

New computer, have manymanyhours logged playing  on Win7, but tried booting it up, logo  displays, then  crash report screen, again and again.  Tried the tips suggested on site, like deleting user prefs, but I really miss playing. Edit : Also completely deleted/reinstalled game.

Edit, very next day : New update fixed it!  It works again!   Time to play for hours again!

Edited by Babbleplay

Share this comment


Link to comment
Share on other sites

Error in MainMenu_SpacedOut(Clone).MainMenu.OnPrefabInit
System.NullReferenceException: Object reference not set to an instance of an object
  at MainMenu.OnPrefabInit () [0x00172] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\scripts\ui\MainMenu.cs:135
  at KMonoBehaviour.InitializeComponent () [0x0007f] in C:\jenkins_workspace\workspace\SimGame_Windows\game\Assets\Plugins\Klei\util\KMonoBehaviour.cs:132

UnityEngine.Debug:LogError(Object, Object)
Debug:LogError(Object, Object) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Debug.cs:152)
DebugUtil:LogErrorArgs(Object, Object[]) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/DebugUtil.cs:191)
DebugUtil:LogException(Object, String, Exception) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/DebugUtil.cs:201)
KMonoBehaviour:InitializeComponent() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:138)
KMonoBehaviour:Awake() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:44)
UnityEngine.Object:Instantiate(GameObject, Transform, Boolean)
Util:KInstantiateUI(GameObject, GameObject, Boolean) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/Util.cs:280)
FrontEndManager:OnPrefabInit() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/ui/FrontEndManager.cs:31)
KMonoBehaviour:InitializeComponent() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:132)
KMonoBehaviour:Awake() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:44)
UnityEngine.Object:Instantiate(GameObject, Vector3, Quaternion)
Util:KInstantiate(GameObject, Vector3, Quaternion, GameObject, String, Boolean, Int32) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/Util.cs:215)
SceneInitializer:PreLoadPrefabs() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/game/SceneInitializer.cs:52)
SceneInitializer:Awake() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/game/SceneInitializer.cs:35)
UnityEngine.Object:Instantiate(GameObject, Vector3, Quaternion, Transform)
Util:KInstantiate(GameObject, Vector3, Quaternion, GameObject, String, Boolean, Int32) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/Util.cs:226)
Util:KInstantiate(Component, GameObject, String) (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/Plugins/Klei/util/Util.cs:193)
SceneInitializerLoader:Awake() (at C:/jenkins_workspace/workspace/SimGame_Windows/game/Assets/scripts/game/SceneInitializerLoader.cs:27)

 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now